Thread Tools Search this Thread Display Modes
Old 11-27-2008, 09:17 PM   #267
Rivet Master
vswingfield's Avatar
1983 34' Excella
1967 24' Tradewind
Little Rock , Arkansas
Join Date: Nov 2006
Posts: 3,776
Images: 32
What Can I Say

Worked perfectly this time.

Seems to come and go.
Originally Posted by vswingfield View Post
The “Manage Uploads” button magically worked again, so I am attaching an image using Opera. There is no Google Chrome for Mac, so I have no way of testing that short of going to my office and using my work XP machine. Obviously, that is not going to happen this weekend.

Here’s what I used for this post:

Opera 9.62

Build 5256
Platform Mac OSX
System 10.5.5
Java Runtime Environment Installed

It really looks like an intermittent server side problem.

As we say at the sites we host when a ghost appears in the machine, “Obviously, it’s not happing.”

vswingfield is offline   Reply With Quote
Old 11-27-2008, 09:27 PM   #268
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
CanoeStream's Avatar

2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Okay -- I'll keep my eyes open.


5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 11-27-2008, 09:58 PM   #269
Rivet Master
53flyingcloud's Avatar
1984 29' Sovereign
Savannah , Missouri
Join Date: Apr 2002
Posts: 3,458
Images: 17
Blog Entries: 1
Hi Bob...
Would you do me a favor and, check why the forum's page come up blank for several seconds each time you reselect between threads? I never noticed this before.
I get the same blank displayed results no matter the browser I use..
WBCCI 5292 AIR 807
NEU #64
New England Unit
53flyingcloud is offline   Reply With Quote
Old 11-28-2008, 04:29 AM   #270

2003 25' Classic
Zanadude Nebula , Milky Way
Join Date: Jun 2007
Posts: 11,202
Images: 1
posting pics

Been having trouble the last couple daze posting pics, manage attachments not responding, am I alone?
Should have checked recent posts, seems I'm not alone!!

Sandra wanted to go to Cleveland on vacation,
but I’m the Husband, so we went to Cleveland.

Step aside Starbucks, this is a job for alcohol.
ROBERT CROSS is offline   Reply With Quote
Old 11-28-2008, 07:45 AM   #271
Classic 30
Sky's Avatar
Sum Wear , Ohio
Join Date: Mar 2005
Posts: 570
Images: 6
Hi there, this isn't really a problem, but it is annoying. When I use the "Replace
Image" under "Image Tools"/"Edit Image", it always takes two tries to replace
an image.

For example, if I want to replace:

The 1st try results in the original being replaced by:

If I repeat my steps exactly, the 2nd try results with a true replacement like this:

"Only dull people are brilliant at breakfast" - Oscar Wilde

2500HD DMax............30' Classic
Sky is offline   Reply With Quote
Old 11-28-2008, 08:50 AM   #272
Rivet Master
Gene's Avatar
2008 25' Safari FB SE
Grand Junction , Colorado
Join Date: Sep 2007
Posts: 10,883
Let's pile on. Sometimes, not often at all, just sometimes, when I click on "view first unread" the magic Forum genie can't find the last unread and jumps around in some sort of electro-fit and then settles down to the wrong post, but it is near the last unread. When the posts go to a new page, it won't find the last unread on the previous page—that seems to happen every time the last unread is on the previous page.

Gene is offline   Reply With Quote
Old 11-28-2008, 09:21 AM   #273
Site Team
Janet H's Avatar

1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 12,517
Images: 90
Originally Posted by ROBERT CROSS View Post
Been having trouble the last couple daze posting pics, manage attachments not responding, am I alone?
Should have checked recent posts, seems I'm not alone!!
Thanks for the reports. We are working to diagnose and fix this issue. Stay tuned...

1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote

Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tub resurfacing - progress reports fireflyinva General Interior Topics 62 01-30-2011 07:31 PM
US News and World Reports Truck Reviews BillTex Tow Vehicles 10 10-20-2007 07:45 AM
Consumer Reports uses Airstream as Test Trailer herrgirdner Airstream "In the News" 7 08-05-2006 06:27 PM
Listing of AM Radio Stations for Traffic Reports M&M CAPECOD On The Road... 2 05-25-2005 10:08 AM

Virginia Campgrounds

Reviews provided by

Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:54 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.