Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-10-2008, 09:00 PM   #1
A 7th year newby
 
IndyAnne's Avatar
 
1968 24' Tradewind
Indianapolis , Indiana
Join Date: Sep 2006
Posts: 466
Images: 8
Send a message via Yahoo to IndyAnne
Missing posts

I am missing posts made by me and others to this thread on which I am documenting repairs to the bathroom compartment of my Trade Wind. I'm missing a lot, and I don't think anyone is seeing my ongoing posts.

http://www.airforums.com/forums/f116...ath-41758.html

Nothing is visible since June 8, although others and I have tried to post to the thread.

When I click on the button, Post Reply, and the reply post screen opens, I can scroll down the window and I see these frames:

Reply to Thread -- looks normal

Additional Options -- looks normal

But, this is new to me, or I never noticed it before:

Topic Review (Newest First) -- and there are all of the missing posts, plus some that are visible prior to June 8, but without the photos and attachments.

I would very much like to fix the problem with this thread, unless it is hopelessly broken. This thread represents a lot of work and helpful advice from forum folks.

Please advise.

Thank you,
Anne
__________________

__________________
Anne
Indianapolis, IN
TAC IN-7
1968 Airstream Trade Wind
2005 Chevy K1500 crew, reg. bed, 4WD, gas
IndyAnne is offline   Reply With Quote
Old 06-10-2008, 09:07 PM   #2
A 7th year newby
 
IndyAnne's Avatar
 
1968 24' Tradewind
Indianapolis , Indiana
Join Date: Sep 2006
Posts: 466
Images: 8
Send a message via Yahoo to IndyAnne
OK -- now, I see all of the thread, all of the missing posts.

Not sure what's going on.

Anne
__________________

__________________
Anne
Indianapolis, IN
TAC IN-7
1968 Airstream Trade Wind
2005 Chevy K1500 crew, reg. bed, 4WD, gas
IndyAnne is offline   Reply With Quote
Old 06-10-2008, 09:21 PM   #3
A 7th year newby
 
IndyAnne's Avatar
 
1968 24' Tradewind
Indianapolis , Indiana
Join Date: Sep 2006
Posts: 466
Images: 8
Send a message via Yahoo to IndyAnne
Support folks -- thanks!

Thanks for the fix. All posts seem to be present now.
Anne

Quote:
Originally Posted by IndyAnne View Post
I am missing posts made by me and others to this thread on which I am documenting repairs to the bathroom compartment of my Trade Wind. I'm missing a lot, and I don't think anyone is seeing my ongoing posts.

http://www.airforums.com/forums/f116...ath-41758.html

Nothing is visible since June 8, although others and I have tried to post to the thread.

When I click on the button, Post Reply, and the reply post screen opens, I can scroll down the window and I see these frames:

Reply to Thread -- looks normal

Additional Options -- looks normal

But, this is new to me, or I never noticed it before:

Topic Review (Newest First) -- and there are all of the missing posts, plus some that are visible prior to June 8, but without the photos and attachments.

I would very much like to fix the problem with this thread, unless it is hopelessly broken. This thread represents a lot of work and helpful advice from forum folks.

Please advise.

Thank you,
Anne
__________________
Anne
Indianapolis, IN
TAC IN-7
1968 Airstream Trade Wind
2005 Chevy K1500 crew, reg. bed, 4WD, gas
IndyAnne is offline   Reply With Quote
Old 06-11-2008, 11:50 AM   #4
A 7th year newby
 
IndyAnne's Avatar
 
1968 24' Tradewind
Indianapolis , Indiana
Join Date: Sep 2006
Posts: 466
Images: 8
Send a message via Yahoo to IndyAnne
Unhappy Renew the same notice: Missing Posts

I'm missing posts again, from June 8 forward.

Strange thing is, when I am not logged in, I can go to my thread and I see all posts up to date. When I sign in, I see only up to June 8.

Sorry to be a bother. I can't figure this out. I try refreshing, emptying the cache, checking with my Mac using Safari and Firefox, and checking with Windows using IE.

Whatever you did to help last evening worked for a bit, but now the problem has returned.

Thanks,
Anne

Quote:
Originally Posted by IndyAnne View Post
I am missing posts made by me and others to this thread on which I am documenting repairs to the bathroom compartment of my Trade Wind. I'm missing a lot, and I don't think anyone is seeing my ongoing posts.

http://www.airforums.com/forums/f116...ath-41758.html

Nothing is visible since June 8, although others and I have tried to post to the thread.

When I click on the button, Post Reply, and the reply post screen opens, I can scroll down the window and I see these frames:

Reply to Thread -- looks normal

Additional Options -- looks normal

But, this is new to me, or I never noticed it before:

Topic Review (Newest First) -- and there are all of the missing posts, plus some that are visible prior to June 8, but without the photos and attachments.

I would very much like to fix the problem with this thread, unless it is hopelessly broken. This thread represents a lot of work and helpful advice from forum folks.

Please advise.

Thank you,
Anne
__________________
Anne
Indianapolis, IN
TAC IN-7
1968 Airstream Trade Wind
2005 Chevy K1500 crew, reg. bed, 4WD, gas
IndyAnne is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Duplicate Posts ericinrb Forum Admin, News and Member Account Info 6 10-27-2006 11:17 AM
Why don't my posts come through? pamelake Forum Admin, News and Member Account Info 8 05-28-2005 02:53 PM
where are my posts going??????? leefields Off Topic Forum 3 02-13-2005 07:27 PM
timing out on posts zduke4x Airstream Motorhome Forums 0 06-28-2003 09:17 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.