Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-16-2005, 03:19 PM   #1
2 Rivet Member
 
1991 25' Excella
SF Bay Area , California
Join Date: Nov 2005
Posts: 46
Unhappy logging in repeatedly

Why do I need to log in again and again? Every time I go to a new part of the website, I am required to log in again. I check "remember me", and no change. Seems that I should be logged in to the full website, and able to move between classifieds, forum, support, posting new threads, etc. without having to re-log in on every screen change. Please explain what I have done wrong???
__________________

__________________
aeriqua is offline   Reply With Quote
Old 11-16-2005, 03:47 PM   #2
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,869
Images: 90
Not totally sure - but you might check your System securty settings. If they are at high - try going to medium. It sounds like a cookie handling issue to me.
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 11-16-2005, 03:57 PM   #3
Rivet Master
 
GlenCoombe's Avatar
 
1984 28' Funeral Coach
Belleview , Florida
Join Date: Jun 2005
Posts: 1,635
Images: 27
Janet, I'm having similar issues but different. My desk computer (Windows XP home) is not recognising me at log in. I'm ok on my laptop and my bus computer, both are XP Pro.
I log in and it bumps me back out to the log in screen. Cookies are o.k. for 1st party, prompt for third party, security is medium. Popup handler is not the issue as I've tried it both on and off.

Please help me
__________________
Glen Coombe AIR #8416
1984 28' Funeral Coach
Former Rolling Showroom & PuttLab (now party bus)
"I'm not an expert. But I did sleep in an Airstream last night."
GlenCoombe is offline   Reply With Quote
Old 11-16-2005, 04:19 PM   #4
2 Rivet Member
 
wannabefulltime'n's Avatar
 
Currently Looking...
Weirton , West Virginia
Join Date: Dec 2002
Posts: 52
GlenCoombe, I am having the exact same problem with the first log in, it always gives me an error page the I click airstreamsform.com on that page and I go right in. I am also having problems seeing images that are included in the post, they just are not there! I can view photos in the albums without any problems. I think the site has a problem. The site does not allow me to vote on any of the polls either.
Ray
__________________
wannabefulltime'n is offline   Reply With Quote
Old 11-16-2005, 04:28 PM   #5
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,869
Images: 90
I PM'd Andy R about your problems... I am out of suggestions. Sorry for the problems.
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 11-16-2005, 04:33 PM   #6
3 Rivet Member
 
sierrajb's Avatar
 
Currently Looking...
Arlington , Texas
Join Date: Oct 2005
Posts: 164
I'm having similar, maybe related problems, too. Not sure, but I thought airstream.com and airstreamforums.com is the same basic site. I can always log on with success to airstreamforums.com. HOWEVER...when I try to log in on airstream.com, using the SAME screen name and the SAME password, I get this message that I've entered an incorrect name or password. Absurd! May be true once or twice...but everytime?! Can't get a straight answer or a fix on this problem. Would LIKE to interact with both sites, but guess I can't have my cake and eat it, too!
__________________
sierrajb is offline   Reply With Quote
Old 11-16-2005, 04:39 PM   #7
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,869
Images: 90
AirstreamForums.com and Airstream.com are different sites owned by different entities. it looks like we are having some log in issues here - please be patient. Sorry for the hassle.
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 11-16-2005, 04:40 PM   #8
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,138
Images: 40
Quote:
Originally Posted by sierrajb
I'm having similar, maybe related problems, too. Not sure, but I thought airstream.com and airstreamforums.com is the same basic site. I can always log on with success to airstreamforums.com. HOWEVER...when I try to log in on airstream.com, using the SAME screen name and the SAME password, I get this message that I've entered an incorrect name or password. Absurd! May be true once or twice...but everytime?! Can't get a straight answer or a fix on this problem. Would LIKE to interact with both sites, but guess I can't have my cake and eat it, too!
sierrajb,
Airstream Forums and Airstream.com are two seperate enities. You need to register seperately for Airstream.com

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 11-16-2005, 04:46 PM   #9
Aluminut
 
Silvertwinkie's Avatar
 
2004 25' Safari
. , Illinois
Join Date: Feb 2003
Posts: 10,325
Click the remember me button before completing the sign in process and you should be fine. It happened to me and after I checked that box and logged in, all was good.
__________________
Silvertwinkie is offline   Reply With Quote
Old 11-16-2005, 05:29 PM   #10
3 Rivet Member
 
CaptainJones's Avatar
 
1951 21' Flying Cloud
Western , Kentucky
Join Date: Aug 2005
Posts: 227
Images: 5
I used to have that problem. I had bookmarked the classified page and was starting there. After I changed my favorite to the portal page and started logging in there it stopped happening. Maybe just a coincidence though. There is no logic behind it.
__________________
CaptainJones is offline   Reply With Quote
Old 11-19-2005, 11:51 AM   #11
2 Rivet Member
 
1991 25' Excella
SF Bay Area , California
Join Date: Nov 2005
Posts: 46
at this rate I'll never forget my password!!!

thanks for all the suggestions...yet no change. My cookies are set to medium-high, and I've set the www.airforums.com to always allow cookies, and I keep checking the remember me box. Still each screen change requires another log-on. Help???
__________________
aeriqua is offline   Reply With Quote
Old 11-19-2005, 12:42 PM   #12
Just an old timer...
 
85MH325's Avatar

 
Tipton , Iowa
Join Date: Mar 2003
Posts: 4,019
Images: 37
Sounds like cookie problems. The first step in dealing with cookie issues is to check your settings. Generally a 'medium' setting will work fine. The next thing to do is to clear your cookies. You need to be aware though, that will clear ALL your cookies and clear all of the log-in info stored for all of the sites you visit. It's not a bad thing to do occasionally anyway, just to keep things straightened up. You might also want to clear your cache. Again, not a critical item, but may sometimes help. If checking your settings, clearing your cookies, and clearing your cache doesn't help, well... then you need to call somebody who's a lot more experienced with this stuff than me!

Roger
__________________
AIR 2053 Current: 2006 Born Free 32 RQ Kodiak Chassis, & 1995 Coachmen B-van
Former Airstreams: 1953 Flying Cloud, 1957 Overlander, 1961 Bambi, 1970 Safari Special, 1978 Argosy Minuet, 1985 325 Moho, 1994 Limited 34' Two-door, 1994 B190 "B-Van"
85MH325 is offline   Reply With Quote
Old 11-20-2005, 11:52 AM   #13
2 Rivet Member
 
1991 25' Excella
SF Bay Area , California
Join Date: Nov 2005
Posts: 46
ok, thanks all - seems to be fixed now - It was McAffee blocking the cookies!! I think??!?!?!
__________________

__________________
aeriqua is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Novice logging in dougfur Sprinter and B-van Forum 1 09-01-2004 09:44 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:09 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.