Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-22-2014, 11:49 AM   #1
Rivet Master
 
RangerJay's Avatar
 
2002 19' Bambi
Northwestern Ontario , Just above the big green spot
Join Date: Nov 2003
Posts: 631
Images: 44
Internet Explorer - Security Message

Anyone help me out here?

Over the last couple of weeks I have been getting this "Security Risk" message on every page of Airforums. Whether I click "Yes" or "No" does not seem to make any difference in how the page displays - but I must click on one of them to continue.

This does not happen with any other webpage other than Airforums.

I'm running Windows 8.1 with Explorer 11. My security program is McAfee provided through my internet service provider.

Thanks,


Jay
Attached Thumbnails
Click image for larger version

Name:	Capture - Security Risk Message.JPG
Views:	30
Size:	21.2 KB
ID:	206152  
__________________

__________________
Bambi - 2002 (The Toaster)
Pathfinder - 2009 (The Buggy)

"I'm not young enough to know everything ....."
(Oscar Wilde)
RangerJay is online now   Reply With Quote
Old 02-22-2014, 12:10 PM   #2
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 10,905
Images: 39
Blog Entries: 1
I was able to duplicate this. Go to Tools->Internet Options, select the Security tab. Then under Internet, click Custom Level, and scroll down to Miscellaneous section. There is a section for 'Access data sources across domains'. If it is set on Prompt, you'll get the message. So on your system you may want to set it to Disable and see if that works. As I understand this is a compatibility issue with IE 11 stumbling over something that is needed for backwards compatibility with older versions of IE.

Note: I'm not a programmer on this site, just trying to help.
__________________

__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 02-22-2014, 02:10 PM   #3
Rivet Master
 
RangerJay's Avatar
 
2002 19' Bambi
Northwestern Ontario , Just above the big green spot
Join Date: Nov 2003
Posts: 631
Images: 44
Quote:
Originally Posted by Stefrobrts View Post
Go to Tools->Internet Options, select the Security tab. Then under Internet, click Custom Level, and scroll down to Miscellaneous section. There is a section for 'Access data sources across domains'. If it is set on Prompt, you'll get the message. So on your system you may want to set it to Disable and see if that works.
Hi Stephanie,

I found the section - but it was already set to "Disable" - so no go - but I sure appreciate the effort.

Thanks,


Jay
__________________
Bambi - 2002 (The Toaster)
Pathfinder - 2009 (The Buggy)

"I'm not young enough to know everything ....."
(Oscar Wilde)
RangerJay is online now   Reply With Quote
Old 02-22-2014, 02:57 PM   #4
Moderator
Commercial Member
 
eubank's Avatar
 
1967 30' Sovereign
Angel Fire , New Mexico
Join Date: Jan 2004
Posts: 5,881
Humm. While not using 8.1, I am using IE11 and have not seen this error (here or anyplace else). Having seen both in action, however, I get the feeling that the version of IE for Win7 (my machine) is not entirely identical to the one for Win8.1.

Just for kicks, are you using the version of IE11 from the Win8.1 desktop or the one from the Win8.1 Start page? I have observed that those two have different user interfaces, though don't know of any other differences between them.


Lynn
__________________
WBCCI 21043
eubank is offline   Reply With Quote
Old 02-22-2014, 03:44 PM   #5
Rivet Master
 
RangerJay's Avatar
 
2002 19' Bambi
Northwestern Ontario , Just above the big green spot
Join Date: Nov 2003
Posts: 631
Images: 44
Quote:
Originally Posted by eubank View Post

..... are you using the version of IE11 from the Win8.1 desktop or the one from the Win8.1 Start page? I have observed that those two have different user interfaces, though don't know of any other differences between them.


Lynn
I always work from the desktop - but just now tried signing up from the start page to see if there is a difference - I still get the same security risk message - just presented a bit differently ....

I had been hoping that others might have had the same problem (and fixed it) ..... makes me think that somehow the problem is self-inflicted (and I really don't like self-inflicted wounds .....).

Thanks,


Jay
__________________
Bambi - 2002 (The Toaster)
Pathfinder - 2009 (The Buggy)

"I'm not young enough to know everything ....."
(Oscar Wilde)
RangerJay is online now   Reply With Quote
Old 02-22-2014, 05:04 PM   #6
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 10,905
Images: 39
Blog Entries: 1
Quote:
Originally Posted by RangerJay View Post
I had been hoping that others might have had the same problem (and fixed it) ..... makes me think that somehow the problem is self-inflicted (and I really don't like self-inflicted wounds .....).
I think the problem has more to do with IE11 and your version of windows. With so many browsers available, not a lot of people are using IE anymore, and not all of those have upgraded to IE11, so you might just be ahead of the curve, or a victim of your specific security setup
__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 02-22-2014, 05:57 PM   #7
Rivet Master
 
RangerJay's Avatar
 
2002 19' Bambi
Northwestern Ontario , Just above the big green spot
Join Date: Nov 2003
Posts: 631
Images: 44
Ahead of the curve? - that's funny - but thanks for the efforts - it'll get figured out somewhere along the line .....


Jay
__________________
Bambi - 2002 (The Toaster)
Pathfinder - 2009 (The Buggy)

"I'm not young enough to know everything ....."
(Oscar Wilde)
RangerJay is online now   Reply With Quote
Old 02-22-2014, 06:26 PM   #8
Rivet Master
 
masseyfarm's Avatar

 
Tub City , British Columbia
Join Date: May 2009
Posts: 2,935
Images: 47
You/We would not be having this problem if Bill had just stayed with XP!

Every change he has made since has been a disaster.

Dave

Quote:
Originally Posted by RangerJay View Post
Ahead of the curve? - that's funny - but thanks for the efforts - it'll get figured out somewhere along the line .....


Jay
__________________
"Success seems to be largely a matter of hanging on after others have let go." William Feather

"The use of traveling is to regulate imagination by reality, and instead of thinking how things may be, to see them as they are". Samuel Johnson
masseyfarm is offline   Reply With Quote
Old 02-22-2014, 06:27 PM   #9
4 Rivet Member
 
DryFly's Avatar

 
1972 Argosy 20
Snoqualmie , Washington
Join Date: Sep 2012
Posts: 302
Try switching to Firefox. IE Explorer has been very buggy for me. No issues with Firefox however.
__________________
DryFly is offline   Reply With Quote
Old 02-22-2014, 09:39 PM   #10
Don't forget your cat nap
 
Ag&Au's Avatar

 
2010 31' Classic
Longmont , Colorado
Join Date: May 2009
Posts: 3,728
Images: 1
Quote:
Originally Posted by masseyfarm View Post
You/We would not be having this problem if Bill had just stayed with XP!

Every change he has made since has been a disaster.

Dave
Dave,

You sound like someone who hasn't used windows 7. In my opinion it is a big improvement over XP.


Jay,

To address the original problem, keep poking around in the secutity options. If it is the one suggested to you, I believe you want to select enable, not disable.

Ken
__________________
Ag&Au is online now   Reply With Quote
Old 02-22-2014, 10:31 PM   #11
4 Rivet Member
 
TerraYacht's Avatar

 
2005 30' Land Yacht 30 SL
Castro Valley , California
Join Date: Jun 2008
Posts: 272
Windows 7 and IE10 is pretty stable and I don't get THAT message, just the mixed content message form several other websites. I don't get any of these "warnings" on this forum.
__________________
Cliff & Andrea,
2 cats, but they stay home
TerraYacht is offline   Reply With Quote
Old 02-23-2014, 05:36 AM   #12
Rivet Master
 
RangerJay's Avatar
 
2002 19' Bambi
Northwestern Ontario , Just above the big green spot
Join Date: Nov 2003
Posts: 631
Images: 44
Quote:
Originally Posted by Ag&Au View Post

To address the original problem, keep poking around in the secutity options. If it is the one suggested to you, I believe you want to select enable, not disable.
Success!!

Thanks to you and Stephanie for getting me pointed in the right direction. I didn't find the specific problem - but after resetting the defaults the issue seems to have corrected itself.

Thanks,


Jay
__________________

__________________
Bambi - 2002 (The Toaster)
Pathfinder - 2009 (The Buggy)

"I'm not young enough to know everything ....."
(Oscar Wilde)
RangerJay is online now   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off






All times are GMT -6. The time now is 04:12 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click