Reply
 
Thread Tools Search this Thread Display Modes
 
Old 07-17-2005, 05:21 PM   #1
4 Rivet Member
 
mtpalms's Avatar
 
1971 23' Safari
Joshua Tree , California
Join Date: Mar 2004
Posts: 259
I Can't Upload Pictures

I haven't posted a picture in a thread in close to a year now - mostly owing to the fact that I am back on dialup.

I need to post a picture of my broken lav sink in this thread:
http://www.airforums.com/forum...ad.php?t=17384

But when I try, I get this error message:

"Safari can’t open the page “http://www.airforums.com/forum...ttachment.php”. The error was: “lost network connection” (NSURLErrorDomain:-1005) "

It's a 17kb jpeg.

When I preview this post, I click on the url and it goes to the portal page.

Dialup or no, I suppose I will link from my Earthlink home page, but I'd still like to know how to post pictures directly into the forums now.
__________________

__________________
mtpalms is offline   Reply With Quote
Old 07-18-2005, 12:36 PM   #2
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,871
Images: 90
Sorry you're having difficulty... Here is the standard how-to on picture loading - although it sounds like you don't need this kind of help. We have had some server issues that should be resolved now. Try again.


Click on reply and scroll down to bottom of text box.

Click "go advanced" add text to message window and then scroll down.

Click "Manage attachments" A seperate window will pop up.

Click "browse" Then select the file to be uploaded. Be sure that the photo is appropriately sized. 400 x 600 pixels (or smaller) and no more than 100 Kilo bytes. You may select several photos to upload at the same time by repeating the last step.

Click "Upload" After pics have loaded, close the pop-up window

Click "submit reply" to mount the text of your message - photos will automatically appear in post
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 07-18-2005, 07:07 PM   #3
Rivet Master
 
InsideOut's Avatar

 
1956 22' Safari
Vintage Kin Owner
Conifer/Evergreen , Colorado
Join Date: Feb 2002
Posts: 11,717
Images: 97
I think that Safari refered to in the error message (Safari can’t open the page...) has to do with your browser, not your Airstream. Have you tried posting from a different browser like Mozilla, Netscape, Explorer, ??? I'm by no means a wiz on browsers, I just know I have heard others complain of similar problems and seem to recollect that Safari was problematic at times. Maybe somebody who knows more about safari will chime in ~

Good luck in finding a solution...we love pictures!

Shari
__________________
Vintage Airstream Club - Past President 2007/2008
WBCCI #1824 - DenCO Unit Past President (2005)
AIR #30 - Join Date: 2-25-2002

RMVAC | WBCCI DenCO Unit | Sisters on the Fly | Tin Can Tourists
BIRDY - our 1956 Safari | 1964 Serro Scotty
InsideOut is offline   Reply With Quote
Old 07-18-2005, 08:30 PM   #4
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 2,980
Images: 13
Blog Entries: 1
Try the suggestions at this link
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 07-18-2005, 10:03 PM   #5
4 Rivet Member
 
mtpalms's Avatar
 
1971 23' Safari
Joshua Tree , California
Join Date: Mar 2004
Posts: 259
I am sort of hoping not to have to more than one browser w/ my Mac. I have to use Explorer at work - and not having tabs drives me crazy. When I have more pictures to post, I'll try some of the suggestions given, short of loading a second browser. Posting pictures from my earthlink account worked fine for the time being.

Thanks everybody.
__________________
mtpalms is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
upload woes carmen Our Community 8 10-05-2002 04:21 PM
35 new pictures posted of 58 Traveler restoration williamhenshall 1958 Traveler 12 09-03-2002 10:08 PM
Pictures of shell off floor replacement... williamhenshall Repairing/Replacing Floor &/or Frame 23 08-08-2002 05:05 AM
How to include multiple pictures in a post! PeterH-Airstreamer Forum Admin, News and Member Account Info 1 02-23-2002 10:36 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 06:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.