Reply
 
Thread Tools Search this Thread Display Modes
 
Old 04-16-2017, 09:05 PM   #1
2 Rivet Member
 
2010 22' Interstate
Winston-Salem , North Carolina
Join Date: Dec 2015
Posts: 20
Frustrated! Forum logs me out.

Am I doing something wrong? A few times I have written a post or a response to a post only to have it all disappear because I was automatically logged out. Some were lengthy. When I log back in.....gone. Happened tonight! Unfortunately, I do not have time to always rewrite my post so I just let it go. I know I don't contribute that much but it's discouraging when I try to.
__________________

__________________
kurl is offline   Reply With Quote
Old 04-17-2017, 12:16 AM   #2
Rivet Master
 
TinShack's Avatar

 
2005 28' Safari S/O
Paradise , California
Join Date: Jul 2006
Posts: 3,438
Images: 28
Did you check the "Remember Me" box when you log in?
Attached Thumbnails
Click image for larger version

Name:	Capture.JPG
Views:	55
Size:	38.5 KB
ID:	283563  
__________________

__________________
Steve
"THE OLDER I GET, THE BETTER I WAS"
TinShack is offline   Reply With Quote
Old 04-17-2017, 05:54 AM   #3
Well Preserved

 
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 20,254
Quote:
Originally Posted by kurl View Post
Am I doing something wrong? A few times I have written a post or a response to a post only to have it all disappear because I was automatically logged out. Some were lengthy. When I log back in.....gone. Happened tonight! Unfortunately, I do not have time to always rewrite my post so I just let it go. I know I don't contribute that much but it's discouraging when I try to.
Before you click "submit reply", highlight what you've written, and copy it. Then, if the post goes *poof* when you submit, all you have to do is click the cursor in the text entry area, and paste your post again, then hit "submit".
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 04-17-2017, 08:26 PM   #4
2 Rivet Member
 
2010 22' Interstate
Winston-Salem , North Carolina
Join Date: Dec 2015
Posts: 20
Quote:
Originally Posted by overlander63 View Post
Before you click "submit reply", highlight what you've written, and copy it. Then, if the post goes *poof* when you submit, all you have to do is click the cursor in the text entry area, and paste your post again, then hit "submit".
Thanks. You confirmed what I have done before. I do not always to remember to do it. I will try to remember. I did check the " Remember me" box also. It was unchecked.
__________________
kurl is offline   Reply With Quote
Old 04-18-2017, 06:50 AM   #5
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 6,474
Not sure what your Internet usage patterns are when this problem arises, but I have noticed that the "Remember Me" function seems to have memory problems sometimes, like the rest of us!



IMO if your airforums session is fairly long, and you move through different WIFI hotspots, and perhaps various 4G/LTE coverage cell zones, that the site does NOT remember you through all the changes.

This memory problem seems new in the last 6 months or so. Whatever cookie etc. the site plants on our device -- to "remember" us -- seems not to work the same as it used to.

Also, if I am logged in and reading a page, when I go to my bookmarks to open another page [on my iPad at least] the new page opens without remembering me, and I have to log in again. On my laptop at home, the site DOES remember me during this new page process.

FWIW.
__________________
OTRA15 is offline   Reply With Quote
Old 04-18-2017, 07:40 AM   #6
1 Rivet Member
 
Currently Looking...
Antlers , Oklahoma
Join Date: Oct 2015
Posts: 9
Starting a thread

How do I start a thread? This implies I am only responding to someone else's thread question.
__________________
pkmeaton is offline   Reply With Quote
Old 04-18-2017, 07:53 AM   #7
3 Rivet Member
 
2014 25' FB International
Metuchen , New Jersey
Join Date: Sep 2012
Posts: 111
Kurl, what browser are you using?
Do you have any plugins?
Has this happen in other forums?
__________________
GenXair is offline   Reply With Quote
Old 04-18-2017, 09:45 AM   #8
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 6,474
Quote:
Originally Posted by pkmeaton View Post
How do I start a thread? This implies I am only responding to someone else's thread question.
Welcome to the forum!

You have to go "up" to the next level of organization [see the blue topics with ">" between them above to the left] and find an appropriate forum or sub-forum. After you are in the right topic area, at the top left hit "New Thread" and you are all set.

For instance, if you click on Forum Admin . . . etc. above, you end up here:

http://www.airforums.com/forums/f138/

If you "bounce" further up, you can find other forums and sub-forums listed:

http://www.airforums.com/forums/

from which you can dig down into the topics to find the best place to post.

Good luck,

Peter
__________________
OTRA15 is offline   Reply With Quote
Old 04-18-2017, 11:27 AM   #9
Rivet Master
 
1999 30' Excella 1000
small town , Maryland
Join Date: Sep 2010
Posts: 660
This happens to me as well, so before I submit post, I open a new window and check Airforums to see if I'm still logged in. If not, I sign in, go to first window and submit post. You have 20 minutes to add/change on the post after submittal. Hope this makes sense, because I'm obviously computer illiterate. I was blaming my Virgin hot spot for this, now I know it's not just me.
__________________
streaminwild is offline   Reply With Quote
Old 04-18-2017, 12:00 PM   #10
Rivet Master
 
m.hony's Avatar
 
2013 30' Classic
Greenwood , Mississippi
Join Date: Oct 2012
Posts: 12,027
It just started logging me out on the PC last week.
It does not log me out on the mobile app.
It seems as if it is not logging me out now, as I am able to respond to this thread.
Maybe it was a glitch that came and went.
__________________
2013 Classic 30 Limited
2007 Silver Toyota Tundra Crew Max Limited 5.7 iForce
2006 Vivid Black Harley-Davidson Road King Classic
1999 Black Nissan Pathfinder LE
TAC #MS-10
WBCCI #1811, Region 6, Unit 56
Airforums #70955
m.hony is offline   Reply With Quote
Old 04-18-2017, 12:07 PM   #11
1 Rivet Member
 
Currently Looking...
Antlers , Oklahoma
Join Date: Oct 2015
Posts: 9
Thanks, Peter!
__________________
pkmeaton is offline   Reply With Quote
Old 04-18-2017, 03:19 PM   #12
3 Rivet Member
 
Seagars's Avatar
 
2017 16' Sport
Suwanee , GA
Join Date: Sep 2016
Posts: 117
Images: 1
Check your browser settings to see that

You are not clearing saved passwords
__________________
Seagars is offline   Reply With Quote
Old 04-18-2017, 07:26 PM   #13
4 Rivet Member
 
Rgentum's Avatar
 
2016 27' Flying Cloud
Woodinville , Washington
Join Date: Nov 2015
Posts: 378
This "log-out" while writing a longish response has happened to me too many times to remember; very frustrating!!! If I'm aware, I'll copy my response before attempting to submit it. Unfortunately, I don't remember to do that often enough.
__________________
Alta & Richard, Seattle area --- WBCCI 8873
"Aurum": 2018 Ram/Cummins 3500
"Argentum": 2016 AS FC 27 FB
"BigDog": M Harlequin Great Dane, 150 lb
WL7Z --- NAUI --- WSBA
Rgentum is offline   Reply With Quote
Old 04-19-2017, 08:49 PM   #14
2 Rivet Member
 
1977 Argosy 28
Fallon , Nevada
Join Date: Oct 2016
Posts: 45
Lightbulb Clear History

This has happened to me with several machines and several browsers.
Simply clearing the browser history usually cures it.
__________________

__________________
Scorge-ION is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dura Flame Logs RoadJager Sprinter and B-van Forum 9 03-06-2016 06:54 PM
Frustrated with New Dometic NashBuff Refrigerators 6 07-29-2010 11:02 PM
So frustrated! Foiled Again Off Topic Forum 4 07-17-2008 02:59 AM
Maintenance logs/checklists davidz71 Full-Timing 2 09-01-2007 10:03 PM
gas logs rama777 LP Gas, Piping, Tanks & Regulators 5 12-10-2006 01:49 PM


Virginia Campgrounds

Reviews provided by




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 02:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.