Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-20-2015, 03:27 PM   #43
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,871
Images: 90
Quote:
Originally Posted by Wolf Alaska View Post
Can a moderator retreive the reply I had in draft on the Aluminatin thread but got lost when the IN link droped?
Thanls, Wolf Alaska
Unless the reply was actually added to the thread we can't view the content, I'm sorry. Some browsers "remember" surfing activity for a time and you might be able to use the back arrow on your browser to go back a number of screen to see your post in draft form. Otherwise you will need to start over.
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 11-24-2015, 08:50 AM   #44
4 Rivet Member
 
batman's Avatar

 
1964 22' Safari
modesto , California
Join Date: Jul 2010
Posts: 491
Hi Janet,
For the last few days, and still this morning. I have not been able to log in to the forums. When I do log in I get, Thanks for logging in, you will be redirected, etc. Confirmation right? Not so fast!
Then when it redirects me, I am not logged in. No name at the top and can't post.
Today, just now, I tried 5 or 6 times in a row and it finally let me in.
Whats up doc?

Thanks in advance,
-Dennis
__________________

__________________
batman is offline   Reply With Quote
Old 11-24-2015, 10:33 AM   #45
65th Anniversary CLIPPER
 
masseyfarm's Avatar
 
1996 36' Clipper Bus
Tub City , British Columbia
Join Date: May 2009
Posts: 3,181
Images: 49
I have had the same problem repeatedly. ONGOING!!!!!!

Took 4 tries, with continued kickout, to post yesterday.

I doubt I will be a repeat paying member. The aggravation is now greater than the enjoyment!

Dave
__________________
"LOVE and LOSS, are two of the greatest emotions one can experience. -- I went to school to learn about "WHAT GOES UP MUST COME DOWN" but I had to live my life to learn the lesson of: 'WITH LOVE THERE WILL BE SORROW'."
David Stewart. (after loosing my NAVIGATOR)
masseyfarm is offline   Reply With Quote
Old 11-24-2015, 11:02 AM   #46
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,871
Images: 90
What browsers are you using?
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 11-24-2015, 03:25 PM   #47
Rivet Master
 
Ray Eklund's Avatar

 
2014 25' International
2006 23' Safari SE
Currently Looking...
Castle Rock, CO & Boulder City, NV , CO/NV
Join Date: Aug 2007
Posts: 1,938
I thought it was myself being booted off the system.

I have lost several posts and also find it difficult to edit, as I have to sign back onto the Forum. My last post and edit worked fine... My thought is I was on a short leash and accepted that as reasonable.

Well... did an edit and see what happens. A good test.

Worked!
__________________
Human Bean
Ray Eklund is offline   Reply With Quote
Old 11-24-2015, 03:42 PM   #48
Rivet Master
 
Ray Eklund's Avatar

 
2014 25' International
2006 23' Safari SE
Currently Looking...
Castle Rock, CO & Boulder City, NV , CO/NV
Join Date: Aug 2007
Posts: 1,938
Tried several Threads and it seems to be working, although can delay an edit or post.
__________________
Human Bean
Ray Eklund is offline   Reply With Quote
Old 11-24-2015, 05:52 PM   #49
Agent 86
 
J. Morgan's Avatar
 
1972 31' Sovereign
1975 31' Excella 500
Currently Looking...
Benton , Arkansas
Join Date: Mar 2013
Posts: 4,338
Images: 11
It is a result of all interweb traffic being newly routed through the filtering and collection center in Utah.

There are still a few bugs that need working out.


Brevi tempore!
__________________
The fact that I am opinionated does not presuppose that I am wrong......

J. Morgan is offline   Reply With Quote
Old 11-24-2015, 06:42 PM   #50
4 Rivet Member
 
batman's Avatar

 
1964 22' Safari
modesto , California
Join Date: Jul 2010
Posts: 491
Janet, I am using Firefox. Same as ever.
This time I had no trouble getting in. I was able to post a photo earlier this morning, but it didn't show up until I hit enter. So I wasn't sure the photo was on my post until after it posted.
Curiouser and curioser!
__________________
batman is offline   Reply With Quote
Old 11-24-2015, 07:39 PM   #51
4 Rivet Member
 
2007 19' Bambi
2015 23' FB International
Steamboat Springs , Colorado
Join Date: Nov 2007
Posts: 379
There has been a definite change (deterioration) with the site performance and ease of use in the past few months in terms of increased frequency of pop-up , kicking you out when logged in, etc.

Something has changed with this site.
__________________
Steamy1 is offline   Reply With Quote
Old 11-25-2015, 10:25 AM   #52
3 Rivet Member
 
dennis3751's Avatar
 
1976 29' Ambassador
Fitchburg , Wisconsin
Join Date: Oct 2007
Posts: 124
Trouble using iPhone app

Since late yesterday I can't get on through the app. iPhone 5s and latest software updates. When I open the app it quits before fully opening.

Thanks

Dennis
__________________
dennis3751 is online now   Reply With Quote
Old 11-25-2015, 12:45 PM   #53
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 4,613
I'm having the same problem with the app on my iPhone. It opens but then closes down before showing any threads. I tried replying here earlier from safari on my iPhone but that shut down too. I'm addicted to this freakin forum! ��
__________________
SteveSueMac is offline   Reply With Quote
Old 11-25-2015, 02:31 PM   #54
Rivet Master
 
m.hony's Avatar
 
2013 30' Classic
Greenwood , Mississippi
Join Date: Oct 2012
Posts: 10,175
Starting today, the mobile app crashes on startup on my iPhone.
I really believe it is the app, as all other apps work perfectly.
I tried restarting the phone twice.
Does anyone know how long it will be non-working?
Can I get an update on progress to fix the issue?
__________________
2013 Classic 30 Limited
2007 Silver Toyota Tundra Crew Max Limited 5.7 iForce
2006 Vivid Black Harley-Davidson Road King Classic
1999 Black Nissan Pathfinder LE
TAC #MS-10
WBCCI #1811, Region 6, Unit 56
Airforums #70955
m.hony is online now   Reply With Quote
Old 11-25-2015, 02:32 PM   #55
Rivet Master
 
m.hony's Avatar
 
2013 30' Classic
Greenwood , Mississippi
Join Date: Oct 2012
Posts: 10,175
It is kinda hard to live without the Airforums app.
I am suffering withdrawal symptoms...
__________________
2013 Classic 30 Limited
2007 Silver Toyota Tundra Crew Max Limited 5.7 iForce
2006 Vivid Black Harley-Davidson Road King Classic
1999 Black Nissan Pathfinder LE
TAC #MS-10
WBCCI #1811, Region 6, Unit 56
Airforums #70955
m.hony is online now   Reply With Quote
Old 11-25-2015, 03:33 PM   #56
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,871
Images: 90
We are looking at this issue - it's possible that there was an update to the app that may be causing this. In the meantime as a work around you might try using the simple mobile version of the site. If you are using a a regular browser you can scroll all the way to the bottom of the page and change your view here:

Click image for larger version

Name:	air_mobile.jpg
Views:	32
Size:	26.8 KB
ID:	252861

The mobile interface is actually pretty nice and works well on most devices.
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevy 454 stalling on '86 moho Jenniflow Mechanics Corner - Engines, Transmission & More... 21 08-20-2015 11:40 AM
Trouble posting to classified grannyred Forum Admin, News and Member Account Info 2 01-11-2006 12:53 PM
Trouble with posting replys cosmotini Forum Admin, News and Member Account Info 3 10-04-2005 02:33 PM
Trouble posting replies HP9K Forum Admin, News and Member Account Info 2 01-31-2004 10:47 AM
Help Trouble posting image to FOR SALE FrankR Forum Admin, News and Member Account Info 9 05-01-2002 02:03 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:02 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.