Reply
 
Thread Tools Search this Thread Display Modes
 
Old 01-13-2020, 10:52 AM   #1
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 11,881
CloudFlare DDoS protection change

Could you please update us on the new change which seems to have a CloudFlare DDoS protection enabled for every page that tries to open? It seems to slow things down quite a bit. Does this change apply to all devices like computers, tablets, phones and so forth? Are some now faster than others? Thanks, Peter
__________________

OTRA15 is online now   Reply With Quote
Old 01-13-2020, 02:03 PM   #2
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 11,881
The site appears to have gotten slower as more users have come online today IMO. Anyone else noticing the CloudFlare action and slowness?
__________________

OTRA15 is online now   Reply With Quote
Old 01-13-2020, 02:50 PM   #3
Rivet Master
 
Lily&Me's Avatar

 
2007 Interstate
Normal , Illinois
Join Date: Jan 2009
Posts: 15,450
I notice it for just a few seconds, then it is gone.

Maggie
__________________
🏡 🚐 Cherish and appreciate those you love. This moment could be your last.🌹🐚
Lily&Me is online now   Reply With Quote
Old 01-13-2020, 02:59 PM   #4
3 Rivet Member
 
2020 25' Globetrotter
Malibu , California
Join Date: Jul 2017
Posts: 235
Pain in the ###
Garfish is offline   Reply With Quote
Old 01-13-2020, 03:23 PM   #5
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 11,881
Quote:
Originally Posted by Lily&Me View Post
I notice it for just a few seconds, then it is gone.

Maggie
Thanks Maggie, what computer/device are you on? My laptop has been very slow. Maybe a phone/tablet is faster?

Peter

PS -- See comments here too:

http://www.airforums.com/forums/f48/...ts-182555.html

The situation today appears to be very fluid, and has been changing all day IMO.
OTRA15 is online now   Reply With Quote
Old 01-13-2020, 04:12 PM   #6
.-. -...
 
Adventure.AS's Avatar
 
2017 25' International
Port Dover , ON Canada
Join Date: May 2016
Posts: 1,717
Quote:
Originally Posted by OTRA15 View Post
The site appears to have gotten slower as more users have come online today IMO. Anyone else noticing the CloudFlare action and slowness?
Not with Safari on my Mac.
__________________
Ray B.
Adventure.AS is offline   Reply With Quote
Old 01-13-2020, 04:46 PM   #7
Rivet Master
 
Lily&Me's Avatar

 
2007 Interstate
Normal , Illinois
Join Date: Jan 2009
Posts: 15,450
Iím on an iPad in Safari.

Itís gone now.

Maggie
__________________
🏡 🚐 Cherish and appreciate those you love. This moment could be your last.🌹🐚
Lily&Me is online now   Reply With Quote
Old 01-13-2020, 05:20 PM   #8
2 Rivet Member
 
Northeast , Ohio
Join Date: Aug 2018
Posts: 26
The past few days I've been getting a lot of "This page isn't redirecting properly" - "An error occurred during a connection to www.airforums.com. If I try enough times it usually loads. Is that related? It only happens on airfourms. I'm using Firefox. Works fine on my android phone.
Dirtbeard is offline   Reply With Quote
Old 01-13-2020, 07:25 PM   #9
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 11,881
Thanks Maggie, the problem also seems to be gone now here.

Dirtbeard, is your problem still happening?

Peter
OTRA15 is online now   Reply With Quote
Old 01-14-2020, 02:07 AM   #10
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 11,881
Quote:
Originally Posted by Adventure.AS View Post
Not with Safari on my Mac.
Thanks Ray also. Problem still absent here thankfully. Garfish are you good today?

Peter
OTRA15 is online now   Reply With Quote
Old 01-14-2020, 06:40 AM   #11
2 Rivet Member
 
Beverly Hills , California
Join Date: Mar 2006
Posts: 67
Just curious, why are we fishing for anecdotal evidence from end-users and not asking for direct inputs from the web / hosting provider? Also, what were the provider's test scenarios and results as this change went through the development lifecycle?

Or are we, the end-user community, the testers now that the change is in production?

Naturally, these are rhetorical questions though as I fully expect to get what I get on a sales / marketing driven site.
JayTheCPA is online now   Reply With Quote
Old 01-14-2020, 10:21 AM   #12
3 Rivet Member
 
2020 25' Globetrotter
Malibu , California
Join Date: Jul 2017
Posts: 235
Working fine since yesterday
Garfish is offline   Reply With Quote
Old 01-14-2020, 11:27 AM   #13
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
OlyPen , Washington
Join Date: Aug 2003
Posts: 13,011
Images: 90
Quote:
Originally Posted by Dirtbeard View Post
The past few days I've been getting a lot of "This page isn't redirecting properly" - "An error occurred during a connection to www.airforums.com. If I try enough times it usually loads. Is that related? It only happens on airfourms. I'm using Firefox. Works fine on my android phone.
You might try clearing your cache and cookies if you're still having trouble.
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 01-14-2020, 06:55 PM   #14
2 Rivet Member
 
Northeast , Ohio
Join Date: Aug 2018
Posts: 26
Quote:
Originally Posted by OTRA15 View Post
Thanks Maggie, the problem also seems to be gone now here.

Dirtbeard, is your problem still happening?

Peter

Yes. And I have cleared the cache and cookies.
Dirtbeard is offline   Reply With Quote
Old 01-15-2020, 04:36 PM   #15
2 Rivet Member
 
Northeast , Ohio
Join Date: Aug 2018
Posts: 26
Narrowing the Focus - more data

The site links work just fine when I use Chrome as the browser.
I am still getting "The page isn't redirecting properly" when using Firefox.

There is a "try again" button on the error page, and if I click it enough it eventually loads.

This is the only site on which I am experiencing this issue.
Dirtbeard is offline   Reply With Quote
Old 01-17-2020, 05:47 PM   #16
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
OlyPen , Washington
Join Date: Aug 2003
Posts: 13,011
Images: 90
The latest Firefox updates has caused a number of folks to have trouble. You might check your plugins or try reinstalling it. Nothing has changed on the site.
__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Old 01-17-2020, 09:56 PM   #17
2 Rivet Member
 
Northeast , Ohio
Join Date: Aug 2018
Posts: 26
Quote:
Originally Posted by Janet H View Post
The latest Firefox updates has caused a number of folks to have trouble. You might check your plugins or try reinstalling it. Nothing has changed on the site.

Thanks Janet, I wonder why this is happening... as airforums is literally the only site this happens on. I don't remember Firefox updating recently, but I'll double-check the settings as see if anything improves.
Dirtbeard is offline   Reply With Quote
Old 01-20-2020, 07:50 PM   #18
Rivet Master
 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 11,881
The AF site is very slow right now IMO.



A DDoS attack maybe?


Peter
OTRA15 is online now   Reply With Quote
Old 01-20-2020, 08:36 PM   #19
2 Rivet Member
 
2019 27' Flying Cloud
2004 25' Safari
Williamsburg , Virginia
Join Date: Jan 2014
Posts: 58
This just started on my MacBook with Safari. It's making the AF almost unusable for me.
AgBullet is offline   Reply With Quote
Old 01-20-2020, 08:44 PM   #20
3 Rivet Member
 
2020 25' Globetrotter
Malibu , California
Join Date: Jul 2017
Posts: 235
Nuts again. 3 balls bouncing longer than 5 seconds
__________________

Garfish is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Walbernize UV protection Silvertwinkie Our Community 2 06-05-2011 10:40 AM
Heat protection ALANSD Airstream Motorhome Forums 14 11-03-2002 03:55 PM
Identity Protection RV and Home FrankR Off Topic Forum 0 09-10-2002 10:26 PM
Propane and Electrical Line Protection Tamara Electrical - Systems, Generators, Batteries & Solar 7 06-27-2002 10:42 PM


Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by the Airstream, Inc. or any of its affiliates. Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 08:36 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.