Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-25-2008, 06:43 PM   #1
Rivet Master
 
Lumatic's Avatar

 
1971 25' Tradewind
1993 34' Excella
Currently Looking...
Estancia , New Mexico
Join Date: Feb 2005
Posts: 5,840
Images: 16
Click here to get the plug in?

I have a "click here to get the plug in" icon on the forums home page. When I click on it I get an internet address menu of many plug ins. Duh, What plug in do I need?
__________________

__________________
Sail on silver girl. Sail on by. Your time has come to shine.
Lumatic is offline   Reply With Quote
Old 11-25-2008, 06:54 PM   #2
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
I don't find that text ... but you said icon. Where is it and what does it look like?

Thanks
__________________

__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 11-25-2008, 09:21 PM   #3
Rivet Master
 
Lumatic's Avatar

 
1971 25' Tradewind
1993 34' Excella
Currently Looking...
Estancia , New Mexico
Join Date: Feb 2005
Posts: 5,840
Images: 16
Quote:
Originally Posted by CanoeStream View Post
I don't find that text ... but you said icon. Where is it and what does it look like?

Thanks
The whole thing is the size of a large postage stamp. It has what looks like a turquoise jigsaw puzzle piece. When you click on it it takes you to a netscape page of plug in sites. It magically appeared a few weeks ago when I tried to download a plug in and never went away. It also is there with my ISP browser but if I switch to explorer and go to the forums it is gone. On my ISP browser loading the chat room never completes. But on explorer it is ok. I think it has something to do with the plug in for the chat room. I have not figured out how to get rid of it.

There is also a blue rectangle across the top of the page that interferes with the drop down menu for the links bar when I use my ISP but not when I switch to Explorer as a browser.
__________________
Sail on silver girl. Sail on by. Your time has come to shine.
Lumatic is offline   Reply With Quote
Old 11-25-2008, 09:44 PM   #4
Rivet Master<br><img src="/ugala/forums/images/5rivet.gif">
 
CanoeStream's Avatar

 
2006 25' Safari FB SE
St. Cloud , Minnesota
Join Date: Aug 2003
Posts: 13,279
Images: 19
Blog Entries: 3
Your ISP browser? Is that a unique browser package (ie, not IE or Firefox)? You mention Netscape? Netscape is no longer receiving any development efforts. Wasn't it bought by AOL years ago?

I suspect the issue is that your browser is looking for a Java update. You can try opening your browser and going to java.com: Java + You and click 'Update.' See what happens.

From personal experience I can strongly recommend Firefox.
__________________
Bob

5 meter Langford Nahanni

CanoeStream is offline   Reply With Quote
Old 11-25-2008, 10:08 PM   #5
Rivet Master
 
Lumatic's Avatar

 
1971 25' Tradewind
1993 34' Excella
Currently Looking...
Estancia , New Mexico
Join Date: Feb 2005
Posts: 5,840
Images: 16
Quote:
Originally Posted by CanoeStream View Post
I suspect the issue is that your browser is looking for a Java update..
It's the browser that comes with compuserve.

When I use Explorer Java loads just fine.

I think it's time to get rid of Compuserve, but I've had it forever. This aint the only problem.
__________________
Sail on silver girl. Sail on by. Your time has come to shine.
Lumatic is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
looking for certain kind of plug T&Cairstream Electrical - Systems, Generators, Batteries & Solar 6 02-22-2008 07:36 PM
Engineered floating Quick Click Flooring? glacierrunne Repairing/Replacing Floor &/or Frame 1 12-29-2006 06:50 AM
Generator Plug neil.ervin Generators & Solar Power 2 07-08-2004 10:52 PM
Trailer plug - Adapter or New Plug?? Jason1101 Brakes & Brake Controllers 4 01-23-2003 05:24 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:49 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.