Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-17-2016, 01:26 PM   #15
Don't forget your cat nap
 
Ag&Au's Avatar

 
Port Orchard , Washington
Join Date: May 2009
Posts: 4,463
Images: 1
After intense research, I have found that the "checking browser" page is a new internet value enhancing program. The huge internet control program located in a secret location is randomly doing worth checks. Random checks are being made of attempts to access random web pages. If you are selected to be tested, the worthiness of all of your internet posts within the last 30 days is evaluated. If you pass, you will be allowed to access the requested page. If not, you will be directed to a blank page.

It is believed that this is a reaction to the HUUUGE amount of false information being posted on the internet during this election cycle. Be patient, it should improve towards the end of the year.

You will note that my post was accepted. That's because all the internet minions love me.

Ken
__________________

__________________
Ag&Au is offline   Reply With Quote
Old 06-17-2016, 01:27 PM   #16
Rivet Master
 
HowieE's Avatar

 
1991 34' Excella
Princeton , New Jersey
Join Date: Aug 2003
Posts: 6,237
Images: 12
I for one don't mind the Check Browser time delay. Since it has been here, the last 2 days, my access to AirForums time has decreased by 75% or more. Historically it could take up to 30 second, I could go for coffee before a page would come up, to switch from page to page on the site. I was about to shoot my computer but now after the Check Browser page does it's thing I am connected is a second or 2.

That problem has been effecting my access for months so I am a happy camper now.
__________________

__________________
WBCCI 12156 AIR 3144 WACHUNG TAC NJ6
2004 Excursion 4x4
1991 34 ft. Excella +220,000 miles, new laminated flooring, new upholstery, new 3200 lbs axles

HowieE is offline   Reply With Quote
Old 06-17-2016, 02:11 PM   #17
Rivet Slave
 
Rocinante's Avatar
 
2014 27' FB International
Western WA , Washington
Join Date: Dec 2013
Posts: 2,085
Blog Entries: 49
DDOS (Distributed Denial Of Service) attacks typically recruit a network of malware-infected computers to do their bidding. Owners of those compromised systems rarely have any indication that this is happening.

So, one thing you can do is scan all your computers to see whether they might be infected and if so clean them up. Usually, these infected devices are PCs, not touchpads (iPad, etc.) or phones. If you have a Mac, that's worth scanning too (e.g., we use Bitdefender Antivirus for our Mac).
__________________
Rocinante is our 2014 International Signature 27FB
(Named for John Steinbeck's camper from "Travels With Charley")


Rocinante is offline   Reply With Quote
Old 06-18-2016, 04:19 AM   #18
Rivet Master

 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 2,590
Thanks for the Mac advice. Do you find that BitDefender AV is actually finding viruses/problems on your Mac(s)? We switched from PCs to Macs years ago to avoid problems, after a nasty Trojan Horse got into our PC.

On the current protection for this site for the DDOS attack, is there some kind of "flood control" for multlple posts going on? I have posted a comment, and then tried to post another soon after, and the second post has not gone through. So I went back and copied my text, then started a new "Reply to Thread" to be able to get the site to accept the newer post.

Maybe we have to accept new limits on posting, in the interests of the general good and protection for this site, but it would be helpful if the administrators and moderators could outline any new guidelines for us, especially as to any new flood control in place.

Happy here to "tap on the brakes" once in a while if it gives the site a break . . .



Thanks,

Peter
__________________
OTRA15 is offline   Reply With Quote
Old 06-18-2016, 04:44 AM   #19
Rivet Master
 
Wayne&Sam's Avatar
 
2014 25' Flying Cloud
Cuddebackville , New York
Join Date: May 2007
Posts: 2,640
Images: 21
I'm guessing this is also why the mobile app hasn't worked properly for a few days.
__________________
2014 25' Flying Cloud Rear Twin
2012 Dodge Durango Hemi/AWD
Wayne&Sam is offline   Reply With Quote
Old 06-18-2016, 05:24 AM   #20
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 4,614
Quote:
Originally Posted by UKDUDE View Post
I frequently use the forum from an app on my iPad and with that I receive a "Tapatalk error". Just started today.
Same here. iPhone app not working. Deleted and reinstalled. Still not working. Try to log on to it and "Access Denied" message pops up.

Using Safari on iPhone now - I also get the check browser message all the time. Oh well...
__________________
SteveSueMac is offline   Reply With Quote
Old 06-18-2016, 05:35 AM   #21
Rivet Master
 
SteveSueMac's Avatar

 
2012 27' Flying Cloud
W , New England
Join Date: Oct 2012
Posts: 4,614
Janet: re:#19

On edit - this was meant for Janet in response to post #10. And I got the white screen trying to submit it ��

Thanks for the info and the work you and the site team do.

Would it make sense - if the target is classifieds - to separate out the classifieds as a second app/site just for Airforums Classifieds? That might allow other forum discussions on GYMs, Hensleys and comparing truck sizes �� to remain unfettered and also concentrate protection efforts where needed most.

Either way, thanks again!
__________________
SteveSueMac is offline   Reply With Quote
Old 06-18-2016, 05:43 AM   #22
3 Rivet Member
 
dennis3751's Avatar
 
1976 29' Ambassador
Fitchburg , Wisconsin
Join Date: Oct 2007
Posts: 124
The App on my iphone won't connect to Airforums but accessing usinh Safari seems to be fine.
Dennis
__________________
dennis3751 is offline   Reply With Quote
Old 06-18-2016, 05:54 AM   #23
Rivet Master
 
richw46's Avatar
 
2006 23' Safari SE
Lexington , Kentucky
Join Date: Dec 2012
Posts: 1,580
Images: 6
Quote:
Originally Posted by Janet View Post
Please see post 10. This is a result of the Cloudflare Browser check services. You may need to refresh or reload the page.
I'm using IE 11 and Firefox, it does the same on both. Sometimes it works ok, sometimes I get the white screen and I can go back to my post and press submit again and it works, sometimes I go back and the post has been erased. If I didn't save the text before posting (like one I did just a minute ago) I get a blank reply screen and have to start over.

I have tried refreshing and reloading, turned off Ad Block, it makes no difference. The behavior is the same for both browsers.

There is probably an issue with their site's load balancer. A load balancer will distribute web traffic across several servers. If you can go to a site once and there is no issue, then go again and there is an issue, the load balancer is trying to send traffic to an invalid address, so you get nothing. It's just the luck of the draw which way the load balancer is routing you.

It's very frustrating.
__________________
-Rich

Rich & Yvonne
2006 Safari SE -Dora-
2004 4Runner SE

richw46 is offline   Reply With Quote
Old 06-18-2016, 06:36 AM   #24
4 Rivet Member
 
2015 23' Flying Cloud
Livermore , California
Join Date: Oct 2015
Posts: 347
I can't log into the forum using Tapatalk now. Is this a result of the ongoing problem?
__________________
cactusjk is offline   Reply With Quote
Old 06-18-2016, 06:46 AM   #25
Rivet Master

 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 2,590
Quote:
Originally Posted by SteveSueMac View Post
Speaking about lesson in patience - and my sincere apologies for being totally off topic - but how does one set the forums to read the latest unseen in a thread when using safari? It works that way on the app but on Safari I can hit "new posts" and it always takes me back to post #1 in a thread. Thanks for any help you can give.
Go up to Quick Links then User Control Panel in the drop down menu. Toggling to View Latest First is in there someplace. Or under Options maybe?
__________________
OTRA15 is offline   Reply With Quote
Old 06-18-2016, 07:09 AM   #26
Site Team
 
Lily&Me's Avatar

 
2006 22' Interstate
Normal , Illinois
Join Date: Jan 2009
Posts: 10,501
Quote:
Originally Posted by SteveSueMac View Post
Speaking about lesson in patience - and my sincere apologies for being totally off topic - but how does one set the forums to read the latest unseen in a thread when using safari? It works that way on the app but on Safari I can hit "new posts" and it always takes me back to post #1 in a thread. Thanks for any help you can give.
What Otra15 said....click Edit Options and scroll down.

It's a setting here, not on Safari.

You'll find it.


Maggie
__________________
🏡 🚐 Cherish and appreciate those you love. This moment could be your last.🌹🐚❤️
Lily&Me is offline   Reply With Quote
Old 06-18-2016, 08:45 AM   #27
Rivet Master

 
2014 20' Flying Cloud
Long Island , New York
Join Date: Jun 2015
Posts: 2,590
Quote:
Originally Posted by richw46 View Post
. . .
I have to remember to copy everything to the clipboard before I press submit.
On a Mac in Firefox -- FYI -- when I get stuck on the white screen, I have been able to go Back, and the text is still there in the message composition box. Hitting Submit Reply once again seems to work most of the time, but not always.

FYI and for the mods/admins as they try to figure this out.

Have a good weekend all . . .

Peter
__________________
OTRA15 is offline   Reply With Quote
Old 06-18-2016, 10:18 AM   #28
Site Team
 
Janet H's Avatar

 
1964 26' Overlander
1964 19' Globetrotter
Eastern , Washington
Join Date: Aug 2003
Posts: 11,875
Images: 90
Quote:
Originally Posted by drew05 View Post
Thanks for all of the updates and info, especially the Mac info.

Any idea when the mobile app will be back up?

Thanks
One option if the app is not working is to use the sites native mobile view (no app needed). from a regular browser, you can scroll all the way to the bottom of the page and look in the lower left corner for the style chooser (small box) select mobile. The mobile view is pretty stripped down but you can surf and post
__________________

__________________
1964 Overlander | '08 Touareg V6
Current Project: 1964 Globetrotter

.
Let's have a polishing party: I'll supply the trailer and buffing supplies. BYOB (bring your own buffer)

AirForums Custom Search
Janet H is offline   Reply With Quote
Reply

Tags
autorebba, scam


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange browser problem Boondocker Off Topic Forum 3 02-09-2010 03:44 PM
Browser differences cosmotini Forum Admin, News and Member Account Info 6 01-21-2006 07:31 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:14 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.