Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-19-2005, 09:19 AM   #1
4 Rivet Member
 
Join Date: Feb 2005
Posts: 389
Can't Post

The site replies with "this is a duplicate of a message you sent in the last five minutes" even though this isn't the case. It works sometimes with Safari on mac, but apparently not with Explorer on mac?

Thanks,

Carlos Ferguson
__________________

__________________
jcferguson is offline   Reply With Quote
Old 02-19-2005, 11:16 AM   #2
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 11,805
Images: 50
Blog Entries: 1
I have the same problem with IE on WinXP. It happens while starting a new post, and while replying to existing threads. It's intermittant, and once I had my post appear later after I had gotten that message. Weird problem.
__________________

__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 02-19-2005, 10:27 PM   #3
Rivet Master
 
Condoluminum's Avatar
 
1988 25' Excella
Sunnyvale , California
Join Date: Jul 2003
Posts: 1,857
Images: 13
Send a message via AIM to Condoluminum
Post in limbo..

I had problem after trying to compose a posting and losing it.. When I found it and tried to post, I got the duplicate message, implying it was in a cache somewhere in Explorer... Copied text into clipboard, saved in notepad, logged out and shut down, came back and re-pasted the post... Chalked it up to mystery of life with computers...

John McG
__________________
Condoluminum

In Theory, there's no difference between Theory and Practice, but in Practice, there is usually a difference...
Condoluminum is offline   Reply With Quote
Old 02-20-2005, 07:19 AM   #4
Rivet Master
 
juel's Avatar

 
1976 31' Sovereign
Currently Looking...
Chandler , Oklahoma
Join Date: Oct 2004
Posts: 1,770
Images: 24
Me too. The only way I can get anything printed is to find a thread already in progress and add to it. My new threads are always "cancelled". I thought it was just me because I am NOT computer literate by any means. Judy
__________________
juel is offline   Reply With Quote
Old 02-20-2005, 01:56 PM   #5
4 Rivet Member
 
Cedars's Avatar
 
1983 31' Excella
Waterloo , Iowa
Join Date: Aug 2003
Posts: 355
Angry

Yeah, but I'm getting sick of it! Cannot post a new thread at all! Either I get the duplicate post message, or it eventually accepts the post and then sends it to a cyber graveyard, never to be seen! I'm using netscape 7.1 with XP pro..... I'm beginning to feel paranoid! But then, maybe I do have a cause......

Elizabeth in Iowa
__________________
The carpeting is gone! The carpeting is gone! Long live the cork floor!
Cedars is offline   Reply With Quote
Old 02-22-2005, 06:41 AM   #6
2 Rivet Member
 
2005 28' International CCD
Atlanta , Georgia
Join Date: Sep 2004
Posts: 25
I just got the same duplicate message, but don't see my thread....let's see if this will work.

Scott
__________________
addisons is offline   Reply With Quote
Old 02-22-2005, 07:16 AM   #7
RivetAddict
 
swebster's Avatar
 
1986 34.5' Airstream 345
Louisville , Kentucky
Join Date: Feb 2003
Posts: 1,861
Images: 4
Same here but only in certain forums. I can post in motorhome sections but not in community or for sale, or interior restoration, etc. Running WinXP and IE 6 sp2
__________________
Steven Webster
1986 Airstream 345 Classic Motorhome
AIR 1760
swebster is offline   Reply With Quote
Old 02-22-2005, 10:39 AM   #8
Rivet Master
 
redeagle313's Avatar
 
Currently Looking...
NE , Indiana
Join Date: Feb 2005
Posts: 615
Images: 7
Running XP and using Mozilla

Can't get my question to post in the International Section, either. Just get the same duplicate post message that others have mentioned. I was able to post to that section a few days ago, though!?! So it is a new development. I started a new thread under the community polls yesterday which did post.

Randi
__________________
redeagle313 is offline   Reply With Quote
Old 02-22-2005, 10:41 AM   #9
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 11,805
Images: 50
Blog Entries: 1
This is probably why the post volume seems to have been lower the past week. Seems like I come to check on the forum and there's hardly been any posts between visits.
__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 02-23-2005, 04:51 PM   #10
Rivet Master
 
LuminumTraila's Avatar
 
2006 19' Safari SE
NW of Boston , Massachusetts
Join Date: Aug 2002
Posts: 987
Images: 3
Can't Post

I tried to start a thread yesterday and again today but I had the same problem others are having and my threads were "disappeared." Any idea what's going on, or when it will stop?
__________________
LuminumTraila is offline   Reply With Quote
Old 02-26-2005, 07:41 AM   #11
1 Rivet Member
 
Join Date: Oct 2004
Posts: 6
Ditto

Same problem. I'm using Safari on Mac, running OSX 10.3.8, the latest version available. First try yielded just a blank screen. Second try got me the "duplicate" message. Does the list manager ever read these???
__________________
armycot is offline   Reply With Quote
Old 02-26-2005, 09:13 AM   #12
4 Rivet Member
 
Join Date: Feb 2005
Posts: 389
post, repost.

Well... At least it isn't just a problem with my machine. I have been having mixed results. If the post doesn't "take", I go back until I am at the page with my typing, copy the text, reload that same page which will reload as blank, paste the text back in (changing a word or two for good measure) and then try again. Sometimes this works.

Good Luck.

Carlos Ferguson
__________________
jcferguson is offline   Reply With Quote
Old 02-26-2005, 09:40 AM   #13
Rivet Master
 
Foiled Again's Avatar

 
2012 25' FB Eddie Bauer
Vintage Kin Owner
Virginia Beach , Virginia
Join Date: Sep 2004
Posts: 5,677
Arrow Can't read my private mail either

Tried to read a private message sent to me yesterday - can't get in. Tried to log out and back in, with no success. Tried to post a new thread and couldn't.

Paula Ford, Tin Lizzie
__________________
Foiled Again is offline   Reply With Quote
Old 02-26-2005, 02:36 PM   #14
Rivet Master
 
balrgn's Avatar
 
1974 27' Overlander
1954 26' Romany Cruiser
1960 26' Overlander
Rockingham County , New Hampshire
Join Date: Sep 2004
Posts: 4,410
Images: 74
Send a message via AIM to balrgn Send a message via Yahoo to balrgn
Is this a Mozilla problem. Just installed Mozilla Browser. Works great everywhere else... When I try to post I get a grayed out text box. Any suggestions? IE works posting...
__________________

__________________
'74 Overlander (T-O-Bee)
'46 Spartan Manor (Rosie)
'54 Cruiser (Bogart)
'60 Overlander (Hoagy)
2007 GMC Sierra 2500 HD Duramax
WBCCI 1754 - AIR # 6281
www.balrgn.com
balrgn is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Attaching a single picture to your post PeterH-Airstreamer Forum Admin, News and Member Account Info 62 12-04-2004 10:44 PM
Deletion of Sale Post and Pictures winner Forum Admin, News and Member Account Info 7 05-04-2002 06:15 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 01:03 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.