Reply
 
Thread Tools Search this Thread Display Modes
 
Old 02-26-2005, 06:04 PM   #15
3 Rivet Member
 
MarkE's Avatar
 
1969 18' Caravel
, Iowa
Join Date: Aug 2003
Posts: 177
I have been able to post replies to ongoing threads but have not been able to start a new thread (motorhomes section). I tried three times and got the above mentioned message each time.
I tried to find out what the problem is by sending a message (Contact Us) to the forum admin. several days ago: received no reply.
__________________

__________________
MarkE
WBCCI #4568
MarkE is offline   Reply With Quote
Old 02-27-2005, 12:17 AM   #16
Rivet Master
 
Join Date: Mar 2004
Posts: 2,183
Same thing here.
It seems like we all have the same problem running different OS's and different "Explorers".
I am using XP Home SP2 with IE 6 at home.
At work I am using XP Pro SP1 with IE6.
Go figure!
__________________

__________________
Anon is offline   Reply With Quote
Old 02-27-2005, 08:33 PM   #17
5 rivets, 1 loose screw
 
Rog0525's Avatar
 
1966 20' Globetrotter
Saginaw County , Michigan
Join Date: May 2002
Posts: 1,555
Images: 11
Thumbs down Houston, we have a problem.

eight days of members posting a serious prob with the site and no response from Andy or the mods?
I remember the good old days when reported problems like this got immediate attention, even if it was only a "we're working on it" reply.
I'm on a broadband connection but am experiencing probs with slow loading, attaching smilies, inserting hyperlinks, side scrolling, "server too busy" etc. Any relief in sight?
__________________
Rog

May you camp where wind won’t hit you, where snakes won’t bite and bears won’t git you.


Rog0525 is offline   Reply With Quote
Old 02-28-2005, 08:49 AM   #18
Moderator
 
jcanavera's Avatar

 
2004 30' Classic Slideout
Fenton , Missouri
Join Date: Mar 2002
Posts: 8,601
Images: 143
Send a message via AIM to jcanavera Send a message via Skype™ to jcanavera
Quote:
Originally Posted by Rog0525
eight days of members posting a serious prob with the site and no response from Andy or the mods?
I remember the good old days when reported problems like this got immediate attention, even if it was only a "we're working on it" reply.
There have been other posts from Andy in this specific forum regarding the problems that have been reported. Unfortunately since its software related and since the software developers have to address these problems, there isn't much more feedback we can give. If your problem is new then you probably will get something back. If its the same problem that has been reported over and over, and has been commented on earlier by Andy or the moderators, you may not get a direct response back....especially when it was posted that the problem had been turned into the software developers.

Keep in mind on problems of the magnitude we've been handling, Andy is the only source of information since the server is at his locale. The moderators in many cases know no more that you and in some cases are experiencing the same problems. I know specifically, since I lost this post last night due to a "server busy" error and eventually had to give up for the night.

The forum members will be notified when fixes for these issues come about. Unfortunately we are dealing with the developers who march to the beat of their own drummer.

Hope this explains the seemingly lack of response from us.

Regards,

Jack
__________________
Jack Canavera
STL Mo.
AIR #56
'04 Classic 30' S.O.,'03 GMC Savana 2500,'14 Honda CTX 700
jcanavera is offline   Reply With Quote
Old 02-28-2005, 09:35 AM   #19
5 rivets, 1 loose screw
 
Rog0525's Avatar
 
1966 20' Globetrotter
Saginaw County , Michigan
Join Date: May 2002
Posts: 1,555
Images: 11
Thanks for the response, Jack. The problems seem to have started with the latest server change and the addition of other forums on the same server. Andy posted some time back that if the problems continued, he would look into a dedicated server for ASF. I'm wondering if that is still under consideration?
I know that it's expensive but I would be very willing to chip in if that might be the best solution. I just hate to see my favorite website going downhill. I don't think serious members would object to more adsvertising to defray the cost of a dedicated server.
It's obvious that members are getting more and more disgruntled as the problems continue and I hope a solution can be found soon.
Cordially, Rog

BTW, I had to make several attempts to get this posted due to "server too busy".
__________________
Rog

May you camp where wind won’t hit you, where snakes won’t bite and bears won’t git you.


Rog0525 is offline   Reply With Quote
Old 02-28-2005, 10:07 AM   #20
Rivet Master
 
balrgn's Avatar
 
1974 27' Overlander
1954 26' Romany Cruiser
1960 26' Overlander
Rockingham County , New Hampshire
Join Date: Sep 2004
Posts: 4,410
Images: 74
Send a message via AIM to balrgn Send a message via Yahoo to balrgn
Ahhh, it's an undocumented feature of the software I hate those!
Only a minor inconvenience. I'm sure you guys will sort it out.
Thanks in advance!

Quote:
Originally Posted by jcanavera
There have been other posts from Andy in this specific forum regarding the problems that have been reported. Unfortunately since its software related and since the software developers have to address these problems, there isn't much more feedback we can give. If your problem is new then you probably will get something back. If its the same problem that has been reported over and over, and has been commented on earlier by Andy or the moderators, you may not get a direct response back....especially when it was posted that the problem had been turned into the software developers.

Keep in mind on problems of the magnitude we've been handling, Andy is the only source of information since the server is at his locale. The moderators in many cases know no more that you and in some cases are experiencing the same problems. I know specifically, since I lost this post last night due to a "server busy" error and eventually had to give up for the night.

The forum members will be notified when fixes for these issues come about. Unfortunately we are dealing with the developers who march to the beat of their own drummer.

Hope this explains the seemingly lack of response from us.

Regards,

Jack
__________________
'74 Overlander (T-O-Bee)
'46 Spartan Manor (Rosie)
'54 Cruiser (Bogart)
'60 Overlander (Hoagy)
2007 GMC Sierra 2500 HD Duramax
WBCCI 1754 - AIR # 6281
www.balrgn.com
balrgn is offline   Reply With Quote
Old 02-28-2005, 08:11 PM   #21
Rivet Master
 
maxandgeorgia's Avatar
 
1995 30' Limited
Ashland , Missouri
Join Date: Jul 2003
Posts: 2,610
Well, I can't start a new thread like so many others, but there's something I want to share with friends on the forum who also enjoy photography and space. Type in this address and see some really cool Hubble photos. Be sure and have your speakers on! Yes, I tried to do this on the Off Topic forum, but can't get anything to work anymore! So. . .
<http//wires.news.com.au/special/mm/030811-hubble.htm> Hope it works for you!
__________________
maxandgeorgia
1995 Airstream Classic Limited 30' ~ Gypsy
1978 Argosy Minuet, 6.0~Minnie/GPZWGN
Chev Silverado 2500HD Duramax/Allison, 4X4, Crew Cab
WBCCI #5013 AIR #2908
WDCU
Go, Mizzou...Tigers on the prowl!
maxandgeorgia is offline   Reply With Quote
Old 02-28-2005, 11:11 PM   #22
5 rivets, 1 loose screw
 
Rog0525's Avatar
 
1966 20' Globetrotter
Saginaw County , Michigan
Join Date: May 2002
Posts: 1,555
Images: 11
maxandgeorgia, I think the link you're referring to is:
http://wires.news.com.au/special/mm/...ubble.htm#end1
It's really nice but takes a while to load.
__________________
Rog

May you camp where wind won’t hit you, where snakes won’t bite and bears won’t git you.


Rog0525 is offline   Reply With Quote
Old 03-13-2005, 08:15 PM   #23
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 2,980
Images: 13
Blog Entries: 1
I have made some changes to our server. Please keep me updated on this over the next few days.
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 03-14-2005, 04:35 AM   #24
Rivet Master
 
eljay's Avatar
 
1968 24' Tradewind
Rural, blink and you'll miss it , Missouri
Join Date: Oct 2004
Posts: 692
Images: 19
YipppEEE! I can use "post reply". I can access my PMs off the front page. Everything seems to be working. (I didn't try starting a new thread, though.)
__________________
Not knowing enough to be afraid... (I know more than I did, but I did it anyway!)

Eljay

1968 Tradewind Double.
eljay is offline   Reply With Quote
Old 03-14-2005, 04:47 AM   #25
Rivet Monster
 
wahoonc's Avatar

 
1975 31' Sovereign
1980 31' Excella II
Sprung Leak , North Carolina
Join Date: Jun 2003
Posts: 7,138
Images: 40
Wink Wahoooooooooooooooooo!

Smilies work too!

Thanks Andy!

Aaron
__________________
....so many Airstreams....so little time...
WBCCI #XXXX AIR #2495
Why are we in this basket...and where are we going
wahoonc is offline   Reply With Quote
Old 03-14-2005, 07:24 AM   #26
Rivet Master
 
Big Dee's Avatar
 
2004 30' Classic
San Jose , California
Join Date: Dec 2003
Posts: 1,664
Images: 24
Thanks Andy!

It's all working for me now too. Yipee!! Smilies again!!
__________________
"It's the journey."

NorCal Fall Rally, Jackson Rancheria, October 7-9 2011 Click here for more info

Come rally with us.
Big Dee is offline   Reply With Quote
Old 03-18-2005, 12:58 AM   #27
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 11,806
Images: 50
Blog Entries: 1
I still can't post new threads. I'm getting frustrated that I am only able to respond to existing threads, but everytime I try to start a new one I get the duplicate error message. I just tried four times to post a new thread, until I gave up. What's the deal?
__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 03-18-2005, 01:27 AM   #28
Rivet Master
 
wheel interested's Avatar
 
2007 23' International CCD
Lapeer , Michigan
Join Date: Oct 2003
Posts: 7,039
I lost my post this morning

After I hit submit after writing my post for a new thread I get no forum specified and then it is lost. I didn't want to rewrite it. It's happened to me at least the last four times I tried to start a subject.

Quote:
Originally Posted by Stefrobrts
I still can't post new threads. I'm getting frustrated that I am only able to respond to existing threads, but everytime I try to start a new one I get the duplicate error message. I just tried four times to post a new thread, until I gave up. What's the deal?
__________________

__________________
Caroljb



photography
wheel interested is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Attaching a single picture to your post PeterH-Airstreamer Forum Admin, News and Member Account Info 62 12-04-2004 10:44 PM
Deletion of Sale Post and Pictures winner Forum Admin, News and Member Account Info 7 05-04-2002 06:15 PM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 11:01 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.