Reply
 
Thread Tools Search this Thread Display Modes
 
Old 06-28-2014, 05:01 PM   #1
Rivet Master
 
GAStreamin's Avatar
 
2012 25' Flying Cloud
Moultrie , Georgia
Join Date: Apr 2013
Posts: 509
Anyone having trouble with Airstream app?

I am having trouble with my Airstream app on my ipad and my iphone. Every time I click on classifieds it says Twitter Widget Log Helper, but nothing shows up on my screen. Anyone else experiencing the same trouble?


Sent from my iPad using Airstream Forums
__________________

__________________
GAStreamin is offline   Reply With Quote
Old 06-28-2014, 05:19 PM   #2
4 Rivet Member
 
2014 25' Flying Cloud
Mobile , Alabama
Join Date: Feb 2014
Posts: 307
Yep, I get the same thing.
__________________

__________________
We don't go anywhere...
Going somewhere is for squares...
We just go.

Marlon Brando "The Wild Ones"
mrprez is offline   Reply With Quote
Old 06-29-2014, 12:07 PM   #3
4 Rivet Member
 
Rollster's Avatar
 
2006 25' Safari FB SE
Saint Augustine , Florida
Join Date: Sep 2012
Posts: 498
Yes, me too. It just happened.


Sent from my iPhone using Airstream Forums
__________________
Carol, Aboard "Aggie the DreamStream"
WBCCI# 5248
Rollster is offline   Reply With Quote
Old 07-01-2014, 04:36 PM   #4
New Member
 
1992 29' Excella
, Illinois
Join Date: Apr 2014
Posts: 4
Yesterday I experience same issue! I removed app and reinstalled app!
__________________
meansjr is offline   Reply With Quote
Old 07-01-2014, 07:48 PM   #5
Shelly and Richard
 
traveluminum's Avatar
 
1973 27' Overlander
1959 24' Tradewind
Kopperl , Texas
Join Date: Aug 2010
Posts: 72
Images: 5
Blog Entries: 12
Did that help?


Sent from my iPad using Airstream Forums
__________________
traveluminum is offline   Reply With Quote
Old 07-01-2014, 07:55 PM   #6
Shelly and Richard
 
traveluminum's Avatar
 
1973 27' Overlander
1959 24' Tradewind
Kopperl , Texas
Join Date: Aug 2010
Posts: 72
Images: 5
Blog Entries: 12
I just reinstalled the app on the IPad and it still comes up with twitter widget log helper. Whatever that is, it is not exactly helping.


Sent from my iPad using Airstream Forums
__________________
traveluminum is offline   Reply With Quote
Old 07-01-2014, 08:03 PM   #7
New Member
 
1992 29' Excella
, Illinois
Join Date: Apr 2014
Posts: 4
Same problem after reinstall.... Can some one notify the administrator of site?
__________________
meansjr is offline   Reply With Quote
Old 07-02-2014, 03:19 PM   #8
Rivet Master
 
GAStreamin's Avatar
 
2012 25' Flying Cloud
Moultrie , Georgia
Join Date: Apr 2013
Posts: 509
I am having same problem after reinstall as well.
__________________
GAStreamin is offline   Reply With Quote
Old 07-02-2014, 05:53 PM   #9
Rivet Master
 
1981 31' Excella II
New Market , Alabama
Join Date: Sep 2011
Posts: 4,602
Sounds like a bad apple. I liked the older version of the app on my Android phone. You are not looking for a new trailer already are you?

Perry
__________________
perryg114 is offline   Reply With Quote
Old 07-02-2014, 06:05 PM   #10
Rivet Master
 
GAStreamin's Avatar
 
2012 25' Flying Cloud
Moultrie , Georgia
Join Date: Apr 2013
Posts: 509
Quote:
Originally Posted by perryg114 View Post
Sounds like a bad apple. I liked the older version of the app on my Android phone. You are not looking for a new trailer already are you?

Perry

I knew you would find a way to sneak in a slight on apples when you can. 😉 definitely not looking at new trailers. If anything it would be old ones. I do like to look at classifieds. It is the best way to see different layouts and refurbishments people have done. I'm still working on the "best" layout for us. I knew I should kept the shell and customized it too. It still would have been a lot of time and money. I still want a better sleeping arrangement and personalize it a bit. It just looks so uniform for me. 😳
__________________
GAStreamin is offline   Reply With Quote
Old 07-07-2014, 04:49 AM   #11
New Member
 
Currently Looking...
Kunkletown , Pennsylvania
Join Date: Jul 2014
Posts: 1
I am brand new to the site as of yesterday and when I go to classifies all I get is the Twitter page! Same today as well
__________________
robyatt is offline   Reply With Quote
Old 07-07-2014, 03:10 PM   #12
3 Rivet Member
 
Cochese's Avatar
 
Tulsa , Oklahoma
Join Date: May 2006
Posts: 191
Same here! What is the fix??


Sent from my iPhone using Airstream Forums
__________________
Cochese is offline   Reply With Quote
Old 07-07-2014, 03:35 PM   #13
4 Rivet Member
 
Rollster's Avatar
 
2006 25' Safari FB SE
Saint Augustine , Florida
Join Date: Sep 2012
Posts: 498
Me too. I tried deleting the app and then reinstalling it, but it continues with the Twitter message. I'll see if
I can inform the right party and get it fixed.
__________________

__________________
Carol, Aboard "Aggie the DreamStream"
WBCCI# 5248
Rollster is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
having trouble with my cyclo technique greenrig Cleaning, Stripping & Polishing 21 04-09-2008 10:33 AM
Having a little trouble hooking up the brake controler. SaabLover Brakes & Brake Controllers 1 11-04-2007 09:26 AM
Having trouble posting lovingtahoe Forum Admin and Member Account Info 1 04-05-2007 10:57 AM
Still Having Trouble With Hitch seamusthegray Hitches, Couplers & Balls 4 10-13-2004 10:53 AM





All times are GMT -6. The time now is 03:33 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.
Modal Click