Reply
 
Thread Tools Search this Thread Display Modes
 
Old 12-10-2012, 07:13 PM   #29
1 Rivet Member
 
glsBigSky's Avatar
 
2013 25' FB Flying Cloud
Rosemount , Minnesota
Join Date: Nov 2012
Posts: 15
I have also joined the group of users who get locked up when using the app on my iPad 2. The only option is to shut the app down and access AirForums via Safari.
__________________

__________________
glsBigSky is online now   Reply With Quote
Old 12-10-2012, 09:46 PM   #30
Rivet Master
 
desertair27's Avatar
 
1957 22' Caravanner
1960 26' Overlander
1963 24' Tradewind
El Paso , Texas
Join Date: Feb 2011
Posts: 932
Images: 32
My iPad just joined the non working group.
I have to open in Safari to make it work.
__________________

__________________
desertair27 is offline   Reply With Quote
Old 12-11-2012, 05:29 AM   #31
Well Preserved

 
1974 31' Sovereign
1993 21' Sovereign
Colfax , North Carolina
Join Date: Jun 2003
Posts: 19,555
Still no problem with my iPad3 running the old IOS5.1. I wonder if it's an IOS6 issue, or an issue with the older iPads?
__________________
Meddle not in the affairs of dragons, for you are crunchy, and taste good with ketchup.
Terry
overlander63 is offline   Reply With Quote
Old 12-11-2012, 06:14 AM   #32
Rivet Master
 
Silver Goose's Avatar
 
2008 27' Classic FB
Burkburnett , Texas
Join Date: Jul 2010
Posts: 955
Still no problems here either on my iPad2 and IOS 6.0.1. Strange bug!
__________________
AIR 47751
Air Safe Hitch, Reese Dual Cam 800#, Centramatics
Silver Goose is offline   Reply With Quote
Old 12-11-2012, 07:24 AM   #33
Rivet Master
 
switz's Avatar

 
2014 30' Classic
2015 23' International
2013 25' FB International
Apache Junction , Arizona
Join Date: Sep 2012
Posts: 4,196
Images: 8
I have the iPad3 64 with cellular access and the iOS is fully patched and all apps are current. I have no issues with the Airstream Forum at this point. (Could change this afternoon because it is a computer)
__________________
switz is offline   Reply With Quote
Old 01-01-2013, 05:31 PM   #34
4 Rivet Member
 
Flying Gypsies's Avatar
 
2006 31' Classic
Archer , Florida
Join Date: Jan 2011
Posts: 283
Images: 7
I have Ipad2 With IOS 6 and the app will not load current threads- I can go to subscribed, click on a thread and then cannot go back using the back arrow - have to click on subscribed to get back. It will not go to forums, messages or current. Have powered down completely, and still will not work correctly. This is a new problem as it had been working fine last week. Our Ipad3 is still running 5.1.1 and having no problems.
__________________
Flying Gypsies is offline   Reply With Quote
Old 01-01-2013, 06:39 PM   #35
4 Rivet Member
 
Kreimer's Avatar
 
1965 22' Safari
1987 34.5' Airstream 345
Kansas city , Missouri
Join Date: Jun 2011
Posts: 259
Ipad 4 4G IOS 6 I can only view the forum. can't do anything else. I also have to use safari to access fully.
__________________
Kreimer is offline   Reply With Quote
Old 01-01-2013, 06:40 PM   #36
Site Team
 
Lily&Me's Avatar

 
2006 22' Interstate
Normal , Illinois
Join Date: Jan 2009
Posts: 10,449
Quote:
Originally Posted by Flying Gypsies View Post
I have Ipad2 With IOS 6 and the app will not load current threads- I can go to subscribed, click on a thread and then cannot go back using the back arrow - have to click on subscribed to get back. It will not go to forums, messages or current. Have powered down completely, and still will not work correctly. This is a new problem as it had been working fine last week. Our Ipad3 is still running 5.1.1 and having no problems.
I haven't tried to download it again recently, but our problems started with the update. Have downloaded the app several times since I started this thread, no change.


Maggie
__________________
🏡 🚐 Cherish and appreciate those you love. This moment could be your last.🌹🐚❤️
Lily&Me is offline   Reply With Quote
Old 01-01-2013, 06:47 PM   #37
3 Rivet Member
 
Reganzo's Avatar
 
2006 34' Classic S/O
Lakewood , New Jersey
Join Date: Dec 2007
Posts: 178
iPad issues

I have been using the iPad app for a while now, and it worked fine. Then lately the next page button stopped working, and now the right side of the screen doesn't work at all. I can go to different pages on the thread unless the number of pages goes too far right. I have deleted and reinstalled the app with no improvement.

Regards,

Reganzo
__________________
Reganzo is offline   Reply With Quote
Old 01-01-2013, 08:54 PM   #38
4 Rivet Member
 
PhilipKS's Avatar
 
1999 34' Excella
NE Central , Kansas
Join Date: Jul 2011
Posts: 319
iPad 1 with Ios 5.1xx...works fine, but I usually use my laptop if I want to do more than read.
__________________
AIR 57698, TAC NM-9. http://www.flickr.com/photos/philipks/
PhilipKS is offline   Reply With Quote
Old 01-01-2013, 09:11 PM   #39
Rivet Master
 
Denis4x4's Avatar
 
2006 25' Safari FB SE
Currently Looking...
Durango , Colorado
Join Date: Feb 2006
Posts: 1,093
Tried the app...more problems then it was worth. Be nice if I didn't get the pop up telling me there's an iPad app!
__________________
Denis4x4 is offline   Reply With Quote
Old 01-02-2013, 06:49 PM   #40
pol
2 Rivet Member
 
1995 30' Limited
1995 31' Land Yacht LE
Seattle , Washington
Join Date: Aug 2011
Posts: 23
iPad app problem

I tried again after a couple of weeks. I have the same basic non-response issues described by others. I have no problems with my Mac mini. In my experience, apps are generally over-rated.
__________________
pol is offline   Reply With Quote
Old 01-04-2013, 06:45 AM   #41
Rivet Master
 
switz's Avatar

 
2014 30' Classic
2015 23' International
2013 25' FB International
Apache Junction , Arizona
Join Date: Sep 2012
Posts: 4,196
Images: 8
Still no APP issues with iPhone4, iPhone5 and iPad3. All devices on latest iOS release.
__________________
WBCCI Life Member 5123, AIR 70341, 4CU, WD9EMC

TV - 2012 Dodge 2500 4x4 Cummins HO, automatic, Centramatics, Kelderman level ride airbag suspension, bed shell

2014 31' Classic model 30 twin beds, 50 amp service, 900 watt solar system, Centramatics, Dill TPMS, disc brakes, 16" tires & wheels
switz is offline   Reply With Quote
Old 01-05-2013, 05:15 AM   #42
2 Rivet Member
 
Mifair's Avatar
 
2011 27 FB International
Keswick , Ontario
Join Date: Oct 2010
Posts: 63
The issue is very much present on my ipad 2. And because this issue has been around for several months now and probably a relatively easy fix, it would appear that the folks responsible for the application maintenance are not taking the problem very seriously.
__________________

__________________
Mifair is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 07:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.