Reply
 
Thread Tools Search this Thread Display Modes
 
Old 11-14-2007, 11:42 AM   #43
VAC President
 
Buttercup's Avatar
 
1977 27' Overlander
1954 25' Cruiser
1990 34.5' Airstream 345
VC Highlands , Nevada
Join Date: Mar 2005
Posts: 2,144
Send a message via Skype™ to Buttercup
I am - I can see the Portal page load completely and then it goes to http://www.airforums.com/profile.php which gives me the 404. I have no ideas what calls that page up but I do know if I close my browser or even just the page I will get the error but If I refresh or just navigate away and then come back I do not get the error. i am wondering if this is a cookie issue of some sort....
__________________

__________________
Buttercup's Web Site. WBCCI #17330, 11281 & 7830. VAC Past President & Webmaster, TAC NV-2 & NV-3.
2014 Mouse count: Buttercup - 0 / Airtini -
Buttercup is offline   Reply With Quote
Old 11-14-2007, 11:48 AM   #44
New Member
 
Santa Maria , California
Join Date: Feb 2007
Posts: 4
Thank you for posting this. I thought it was a problem on my side alone.
Yhanks again, Don
__________________

__________________
donw is offline   Reply With Quote
Old 11-14-2007, 12:16 PM   #45
3 Rivet Member
 
markparker22's Avatar
 
1984 31' Excella
Santa Barbara , California
Join Date: May 2003
Posts: 144
404 error

I had the same 404 error. Airforums support said to clear my cookies......sure enough problem disappeared.
__________________
Mark

1984 31' Excella, mid bath, king size bed
1998 Chevrolet Suburban K2500, 7.4L/454 c.i., 4WD, Pullrite Hitch
AIR No. 2375

"You know... life is just the way it is...."
markparker22 is offline   Reply With Quote
Old 11-14-2007, 01:42 PM   #46
4 Rivet Member
 
BDandTTs's Avatar
 
2005 22' International CCD
Huntington , Vermont
Join Date: Jul 2006
Posts: 307
Images: 49
We have not experienced a 404 error for almost a week. I did clear all IE history and cookies, but the lack of errors and housekeeping did not exactly coincide.

We are still having to repeat the forum login occasionally when switching from one page to another within a tab, i.e. new posts, or when submitting a reply. It is frustrating, and sometimes the reply text is lost as well.
__________________
Bob, Dianne, and Tess the WFT
BDandTTs
Bandit #14576 (WDCU/AIR)

http://www.RWChatelain-Woodturner.com
BDandTTs is offline   Reply With Quote
Old 11-14-2007, 01:43 PM   #47
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 11,806
Images: 50
Blog Entries: 1
I've cleared cookies and cache as well. I have FF and use the bookmarks toolbar. I hit the ASF bookmark, the portal loads, then it gives me the 404 error on the profile page, just like Buttercup reports. If I hit back, or refresh, I just end up back at the 404 error. But if I hit the bookmark again, the portal comes up without the error. I don't get why it works on the second try. Makes me want to beat my head against the monitor!


PS: Buttercup, your avator is scary!
__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 11-14-2007, 02:00 PM   #48
VAC President
 
Buttercup's Avatar
 
1977 27' Overlander
1954 25' Cruiser
1990 34.5' Airstream 345
VC Highlands , Nevada
Join Date: Mar 2005
Posts: 2,144
Send a message via Skype™ to Buttercup
Same here - Firefox on a MAC.
That avatar is from when we went Lake San Antonio, they have tarantulas there and I think I was the only one who was excited about that. They are actually quite gentle and harmless, they only look scary.
__________________
Buttercup's Web Site. WBCCI #17330, 11281 & 7830. VAC Past President & Webmaster, TAC NV-2 & NV-3.
2014 Mouse count: Buttercup - 0 / Airtini -
Buttercup is offline   Reply With Quote
Old 11-14-2007, 02:11 PM   #49
Rivet Master
 
HowieE's Avatar

 
1991 34' Excella
Princeton , New Jersey
Join Date: Aug 2003
Posts: 6,233
Images: 12
Quote:
Originally Posted by rebfa
A 404 error doesn't have anything to do with your operating system or the type of computer you are using or the browser you are using. The problem originates on the website you are trying to access.

When you browse the web and a particular page can not be found by your browser, you are served an error page by the server of the web site you are visiting, called 404 (which means that the page does not exist).

Since the page might only be inaccessible temporarily it is suggested to hit the Refresh button on your browser toolbar, or try to visit that page again later. This is similar to clearing your cache because it sends a message that you want to not use your cache but want a refresh of the page directly from the web site.

Sometimes though you are dealing with a page that really does not exist anymore physically. In this case you would always be served the same error message no matter how often you hit that Refresh button.

Some web site owners do not care or know how to deal with expired, deleted or otherwise disappeared web pages, so a message similar to the format used for this dedicated 404 error pages web site is shown instead. Sometimes the web site owner doesn't have control of the software package which could be the case on airforums as this site probably uses pre-built/configured bulletin board software.

Other web developers, who have control of their code, create their own "oooops" pages that are served instead of the generic server generated 404 error pages. These customized 404 error pages serve the purpose of offering the web site user an apology or alternative way of finding their way back into the content the web site deals with.
Please read this post again it is the only one posted so far that makes any sence as to what is causing the problem. Maybe if we picked up a few more supporting members the server could be upgraded to handle the load.
__________________
WBCCI 12156 AIR 3144 WACHUNG TAC NJ6
2004 Excursion 4x4
1991 34 ft. Excella +220,000 miles, new laminated flooring, new upholstery, new 3200 lbs axles

HowieE is online now   Reply With Quote
Old 11-14-2007, 02:57 PM   #50
4 Rivet Member
 
2004 25' Classic
West Chazy , New York
Join Date: Oct 2006
Posts: 276
Images: 4
This is happening to me too. Cookies, history and temporary Internet files cleared after exiting the browser (IE7) each time. When I log back into this site, same thing occurs.
__________________
Ron
2004 Classic 25 - The Silver Sausage
2008 Silverado LTZ CC 2500 4x4 Duramax - Brutus
WBCCI 2623
romap is offline   Reply With Quote
Old 11-14-2007, 03:01 PM   #51
Moderator
 
Stefrobrts's Avatar

 
1968 17' Caravel
Battle Ground , Washington
Join Date: Dec 2002
Posts: 11,806
Images: 50
Blog Entries: 1
What I don't get is that the problem has apparently fixed itself for many members. If it was just looking for a non-existant page, I think that would happen consistantly for everyone.
__________________
Stephanie




Stefrobrts is offline   Reply With Quote
Old 11-14-2007, 03:04 PM   #52
Rivet Master
 
HowieE's Avatar

 
1991 34' Excella
Princeton , New Jersey
Join Date: Aug 2003
Posts: 6,233
Images: 12
If you watch when it happens it is when there are a lot of members on the site. I have not seen it in slow periods.
__________________
WBCCI 12156 AIR 3144 WACHUNG TAC NJ6
2004 Excursion 4x4
1991 34 ft. Excella +220,000 miles, new laminated flooring, new upholstery, new 3200 lbs axles

HowieE is online now   Reply With Quote
Old 11-14-2007, 03:09 PM   #53
VAC President
 
Buttercup's Avatar
 
1977 27' Overlander
1954 25' Cruiser
1990 34.5' Airstream 345
VC Highlands , Nevada
Join Date: Mar 2005
Posts: 2,144
Send a message via Skype™ to Buttercup
Quote:
Originally Posted by HowieE
Please read this post again it is the only one posted so far that makes any sence as to what is causing the problem. Maybe if we picked up a few more supporting members the server could be upgraded to handle the load.
Ahh, I do know that Andy has gone through an extensive upgrade process over the last few years of both the software AND the servers. The page we are being directed to actually does not exist at all. Additionally we are not being directed to the offending page if we already have the forums open on another tab or window, only if we have closed the tab or window and then returned to it. Something in the code for vBulletin is causing someone who is viewing the forums for the first time in the session to be redirected to the profile page (which is why I believe it is something which involves cookies or some form of authentication.
However, I do believe that we should in fact have more supporting members as this is the best forum around for Airstreaming!
__________________
Buttercup's Web Site. WBCCI #17330, 11281 & 7830. VAC Past President & Webmaster, TAC NV-2 & NV-3.
2014 Mouse count: Buttercup - 0 / Airtini -
Buttercup is offline   Reply With Quote
Old 11-14-2007, 03:22 PM   #54
Rivet Master
 
Zeppelinium's Avatar

 
1975 31' Sovereign
1973 27' Overlander
1977 23' Safari
Palmer Lake , Colorado
Join Date: Oct 2005
Posts: 3,880
Send a message via Skype™ to Zeppelinium
Quote:
Originally Posted by HowieE
Please read this post again it is the only one posted so far that makes any sence as to what is causing the problem. Maybe if we picked up a few more supporting members the server could be upgraded to handle the load.
I don't believe it is load related, or only slightly related, since I can cure the problem by deleting cookies and temp files. Something is getting stored that causes the redirection. I think it is the vBulletin software. Did the server have an update about two weeks ago, first time I saw this?

Zep
Zeppelinium is offline   Reply With Quote
Old 11-14-2007, 03:30 PM   #55
Administrator
 
Andy R's Avatar
 
1961 16' Bambi
Dallas , Texas
Join Date: Feb 2002
Posts: 2,980
Images: 13
Blog Entries: 1
I found the problem, it had to do with the software trying to adjust your profiles for daylight savings time. I have adjusted the software and you should not see this 404 error anymore. If you do, please post and let me know.

I appologize for the issues this caused.

Regards,

Andy
__________________
AIR # 2 - 1961 Bambi - Jeep Cherokee
------------------------------------
Campground Reviews: Submit and review campgrounds around the US
Andy R is offline   Reply With Quote
Old 11-14-2007, 04:09 PM   #56
VAC President
 
Buttercup's Avatar
 
1977 27' Overlander
1954 25' Cruiser
1990 34.5' Airstream 345
VC Highlands , Nevada
Join Date: Mar 2005
Posts: 2,144
Send a message via Skype™ to Buttercup
Yes - works now! Thanks Andy.
__________________

__________________
Buttercup's Web Site. WBCCI #17330, 11281 & 7830. VAC Past President & Webmaster, TAC NV-2 & NV-3.
2014 Mouse count: Buttercup - 0 / Airtini -
Buttercup is offline   Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
404 error message garry Forum Admin, News and Member Account Info 20 03-15-2007 04:54 PM
404? What the heck happend to the forum? Boondocker Our Community 28 04-06-2006 06:39 AM
Moderators: getting 404 when voting. Buttercup Forum Admin, News and Member Account Info 3 09-29-2005 09:40 AM


Virginia Campgrounds

Reviews provided by



Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -6. The time now is 09:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, Jelsoft Enterprises Ltd.

Airstream is a registered trademark of Airstream Inc. All rights reserved. Airstream trademark used under license to Social Knowledge LLC.